Fandom

Elder Scrolls

Fast Travel Bug

Forum page

47,621pages on
this wiki
Add New Page

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.

This Forum has been archived

Visit the new Forums

I was doing a quest and acquired a bounty during it, a guard began chasing after me and I ran. I couldn't fast travel because of the "You cannot fast travel while being pursued by guards" so I walked to bravil. I paid the removal of my bounty to s'kriva and left. But I still can't fast travel. It still says I'm being pursued but there's no bounty on my head. I can even talk directly to the guards and then go about my way. As well I have reloaded my game several times, then completely turned my xbox off, and the loaded and it still won't let me fast travel. ???


Just wanted to tell you that i have the same issue here and wasn't able to fix it...seems i have to play without fast travel...


You could try getting a bounty again and this time going to jail and/or pay your fine to the guards. Then see if you can fast travel; if not, just don't save. I'm curious, so let me know if that works plz! If it doesn't work though, I can't think of any other suggestions as of right now.

~~NAPHESH
Forums: Index > Forum archive > Fast Travel Bug


This worked for me - just pick-pocket a guard, pay the fee and it fixes it.



Ok, so I've encountered this interesting glitch, was just wondering if anyone else has..

when i fast travel to whiterun, everythings fine and dandy, but if i fast travel to dragonsreach, two random enemies spawn right next to me when i arrive at dragonsreach. the enemies get attacked by any nearby guards, aswell as me ofcourse. the first time, a wounded frostbite spider and a restless draugr spawned, the second time, a bandit chief and bandit outlaw. i stick to fast traveling to whiterun rather than dragonsreach now, just to avoid the random glitch. anyone else had this problem or know a possible fix??





I traveled to every city i may have had bounty in and got arrested. that fixed it for me

Also on Fandom

Random Wiki