Wikia

Elder Scrolls

Talk:Aela the Huntress

25,939pages on
this wiki

Back to page

GeneralEdit

I've got the same problem mentioned underneath, tho I am on 360. Aela won't stop talking, and nothing can reset her, making her unbelievebly annoying... Got any idea's?


experiencing glitch with her and skjor, they keep taking out there weapons and talking to me, also cant fast travel because they are pursuing me, i am on ps3

Her house is Jarvaskar. All of the companions that you marry refer to the mead hall as 'Our Home in Whiterun.'

Aela is not longer preparing food for me. The conversation option is gone. (namz89)


I´ve got a simple question. Aela opens shop so you can sell her items. Is this option also available when she´s a follower in the middle of nowhere?

do be aware that while she's following you she will only be able to sell items in her inventory (items you've given to her) and she will have no money so it does not really work as a "following" shop. (PS3 version) Lord Tharndor (talk) 01:46, November 29, 2011 (UTC)

The above also applies to any other version and to any spouses used as followers. Thekorot (talk) 22:02, January 2, 2014 (UTC)
I am on Xbox 360 and i need to know how to make Aela stop takeig out her wepons and talking to me someone please help im begging you (anonymous)

Accepting BowsEdit

I suffer from a bug where she's not accepting bows from me; she just keeps using her hunting bow. Anyone else has that problem? (namz89)

Yes she is not accepting any bow's and also its not just her any follower you get will not use the bow you give him/her , a bug i think

Same issue exists with Lydia as well, I think.

The solution below isn't 100% reliable. She may still switch to random weapons at random moments, including pickaxes and bare hands.

Solution:

---> I fixed the problem with her bow. Save before you do this - just in case you or the game screws something up ;) Make sure you take all of her items from her, then open the console click on Aela and then type "removeallitems" this will leave her without that cursed bow. Just give her back all her items (just in case, give her your bow first) and you and her are ready to rock. Don't worry, her default armor will respawn as soon as you change her inventory, just the bow is gone ;) (namz89)

edit: This will only work until you remove the bow (the one you gave her) from her again, then her default bow respawns as well and you have to go through the solution again. (namz89)

The above is only a solution for pc though. I would think that maybe pickpocketing the bow off of her while she isn't your follower might do the trick? Retardedmoose (talk) 09:03, December 1, 2011 (UTC)
Yes, for people who are able to do so. Some players were able to just take the bow out of her inventory. For other players (like me) though that bow doesn't appear in her inventory as well as on her pickpocket list. For PC players that's the only solution so far; For console players there isn't a fix yet. Namz89 (talk) 11:10, December 1, 2011 (UTC)

Make sure the bow you give them is not enchanted. This seems to work for other followers. Grody311 (talk) 15:13, December 8, 2011 (UTC)

Thats not working. She's either accepting bows / you can take her hunting bow away from her - or she's not equipping ANY other bow than her hunting bow - enchanted or not / better or not. Namz89 (talk) 23:56, December 8, 2011 (UTC)
I managed to take the hunting bow out of her inventory, but when we got to a fight she just pulled out another hunting bow instead of the ebony bow i gave her

Bow training always 5/5 Edit

i experience a bug in ps3 where the training of the bow is always 5/5 even if i level up. my bow skill is currently just 63

Your can only train 5 times per level. This is 5 times among all skills. So if you lvl up to 20, then train one-hand 3 times, you will have 2 more training points you can use for another sill, say, archery. You must wait til lvl 21 to lvl up anything else. Grody311 (talk) 15:15, December 8, 2011 (UTC)

He/She knew that already ;) "[...] bow is always 5/5 even if i level up." Maybe training with another archery trainer...maybe that'll help. Namz89 (talk) 23:54, December 8, 2011 (UTC)

Early companions questline marker bug Edit

In the page it says there is a bug regarding giving her shield to her from Eorlund, not sure if I was experiencing it but when I got the quest the game did not mark it as active so it picked another quest leading somewhere outside of whiterun, if you go to the map and activate it as your active quest it points you right to her. However I'm not sure if I was experiencing the same thing for sure but it's possible it was the same bug, if anyone else could confirm maybe we could give an explanation on how to point a player in the right direction. 69.23.88.97 23:56, November 19, 2011 (UTC)

I have also encountered this bug, in fact i am dealing with it right now. so consider this a confirmed bug. 98.222.109.136 05:40, November 10, 2012 (UTC) I need answers to this as i am having this problem right now108.87.160.158 02:34, December 16, 2012 (UTC)

Aela is Stuck in the Temple of TalosEdit

During the quest "The Markath Conspiracy", if you go to prison with her as your follower, she will wait in the Temple of Talos and NEVER leave it. If anyone could help me out, like a teleport actor console command would be great. Not sure what I'm going to do if I cant.173.34.73.20 19:45, November 20, 2011 (UTC)

Did you try sending her home and see if she's there? (namz89)

--I'm also seeing this bug. 11/28. Seemingly impossible to send her home.

If you are playing on PC you can fix this by simply standing outside the temple, open the console and type "placeatme 0001a696". This should transport Aela to you. If you are playing on PS3 or Xbox you could try the solution from "Aela stuck in the Underforge (Totem Quest)". Maybe that'll help. Namz89 (talk) 10:39, November 29, 2011 (UTC)

--I got the same problem and no console command works. No moveto player or the placeatme. Is there any other solution than to use an old savegame and dismiss Aela before the quest?

Try using the console to "kill" her and "resurrect" her. That might work. --— Deyvid Petteys (bother \ stalk) 23:21, January 22, 2012 (UTC)
--Even when using the console commands to kill/resurrect her or teleport her to me, she just stay standing there or start walking her way back to the temple.
This is a known bug. See also The Forsworn Conspiracy and No One Escapes Chidna Mine. Thekorot (talk) 22:06, January 2, 2014 (UTC)

Where'd she go? Edit

Disappearance?


I just got the third werewolf totem and I completed that quest. When I went back to the underforge where I left my wife (Aela the Huntress), she wasn't there. I them noticed that she didn't have a quest marker on her and I couldn't find her anywhere. I went to the Companions place and my house over and over. I slept, waited, and searched the internet. This is starting to anger me because I don't know if I will be able to finish the quest.

Are you using the PC version? You could try this command: player.moveto 0001A697 (which moves you to Aela) or player.placeatme 0001A697 (which brings Aela to you). --— Radical D (bother \ stalk) 02:44, November 27, 2011 (UTC)
sometimes she gets stuck somewhere. try console commands, or re-visiting the quest's location

CleanupEdit

I added the cleanup template because this article is in pretty bad shape, especially the "Bugs" section. The interactions sections is very scant, considering she plays a major role in the Companions questline. Also, the Marriage section: why is it relevant to mention that she cooks the Dragonborn meals and opens stores? If I'm not mistaken, ALL spouses do that. This information should be left on Marriage, if anything. Final note, there are some good gems of information here, but the article is extremely cluttered. Apologies to anyone who has contributed to this page. --— Radical D (bother \ stalk) 02:10, November 28, 2011 (UTC)

I've been doing a bit of a cleanup in the bugsection. Hope that'll make it easier to know what's what. (namz89)

edit: I've been summing up and adding to some entries and linked any places/items I found unlinked. I hope this is good enough to get the cleanup template removed :) (namz89)

edit:edit: I've been adding everything that came to my head to the "Interaction" section. I made a little addition to her general information as well. (namz89)

The page definitely looks cleaner, but I feel like some of "bugs" aren't actually bugs. Maybe I'm wrong. --— Radical D (bother \ stalk) 01:13, November 29, 2011 (UTC)
Point it out and I'll try to fix it up. I'm kind of new to this wiki contributing thing so I don't know what belongs where and whatnot. (oh and I finally created an account) Namz89 (talk) 01:43, November 29, 2011 (UTC)
I just took a massive hammer (I don't mean I was careless, I mean I overhauled major sections) to this article and tried to make it at least understandable and neat-looking. I made the interactions section readable, at least. I added a notes section for tidbits like, she can become a member of the blades. The other problem is that most of the information about her applies to all followers, but people added it before trying any other follower. I left the section on where she goes when you dismiss her, even though it's more widely understood now. I removed some things from Equipment that were simply wrong or a half-dozen different methods to take off her clothing. All the "personal stories" about Aela getting stuck or disappearing or not cooking are now in the bugs section, which became a dumping ground for a lot of the things that probably aren't bugs. Now that I've consolidated all the weird content to bugs, turning the bugs section around is next but I can't handle the mental energy required right now, maybe tomorrow or the next day. I hope this helps and I didn't offend someone by removing their strategy to remove her armor. --PacifistFist (talk) 04:49, January 1, 2012 (UTC)

Totem Edit

It doesn't have to be the final totem. I only just did my first totem quest and I can't get her to stop praying. I even attacked her, turned her hostile... she drew her weapon, then immediately sheathed it and returned to praying. Also, is there a known way to prevent the totem bug from happening altogether? And the instructions for fixing the bug are pretty cluttered and unclear. Could someone organize it and better word it? Retardedmoose (talk) 08:57, December 1, 2011 (UTC)

Done, I hope it's easier to read now (and that it works) :) Namz89 (talk) 11:07, December 1, 2011 (UTC)
Grml, someone undid my edit Namz89 (talk) 15:32, December 4, 2011 (UTC)


I got this bug also... and this is how I fixed it (well it worked at least for me). Before I entered the underforge I attacked her, so she lost all her life (she was crouching in pain, didn't die) and I entered the underforge, placed there the totem and went out.
When I came out she attacked me, I tried to use my calm spell on her but I don't have Illusion magic lvled up so it didn't work. I wanted to use command "kill" and then "resurrect" but when I used kill she stopped attacking and I could continue the quest.
I hope this helps, this bug was really annoying.

89.212.219.211 08:22, September 30, 2012 (UTC)smrk3t4

CleanupEdit

This page still needs cleaned up...more. I suspect most of the "bugs" aren't really bugs, and should be removed. That said, the "Interactions" section needs revision. The verb tenses change sporadically, and the use of words like "you", "the player", and "the Dragonborn" are used interchangeably, when really, only the latter is correct. --— Radical D (bother \ stalk) 20:42, December 1, 2011 (UTC)

I'm trying to work on it along the weekend. About the bug section - I'll try to work it out too, Would it be okay to create a "follower" section where stuff like her armor would belong to? I think that those informations are too useful to just be deleted. Namz89 (talk) 02:26, December 2, 2011 (UTC)</p>
Sure, I guess so. Just do your best to clean it up, and we'll see what's going on with it then. :) It's kind of silly that her article contains more information about bugs and glitches than about her involvement in the story. Lol. That, however, may be Bethesda's fault, though. --— Radical D (bother \ stalk) 02:30, December 2, 2011 (UTC)
Whew...man someone kept editing while I edited and...I ended up redoing everything 2 times...but well, that's how it ended up. I hope it's better now. About the interaction section - well despite her being an important member in the questchain with the companions, very little is really known about her. Thats Beth's fault though...not adding any depth to characters like Aela. Every NPC tells you where he/she's from and what he has been doing (redguard in whiterun f.e.) but not marriage partners. Namz89 (talk) 15:43, December 4, 2011 (UTC)
Oops, I didn't realize there were two cleanup threads. I posted in the older one about how I overhauled this article. See that giant wall of text for more information. --PacifistFist (talk) 04:51, January 1, 2012 (UTC)
Bugs section cleanup notes: I did not delete anything content or remove any bugs. I did, however, rewrite almost every entry. I moved a Totems of Hircine quest bug to the Totems of Hircine Quest Page. I cut down on the wording of almost every bug because each was a paragraph long, at least, by making each more direct and to-the-point. I removed all of the headings from the bugs so they no longer show up in the Contents. I removed a duplicate solution from one bug. I formatted all console commands as <code>. Fixed spelling and grammar mistakes. Linked certain terms to appropriate pages. I also added information to her history. I'm still not happy with her interactions section, I don't like the look of it as a bulleted list. --PacifistFist (talk) 17:03, January 1, 2012 (UTC)

Quest Interference Edit

So i started "Stealing Plans" and before i completed it, The Companions and I completed "Glory of the Dead." Doing this seems to have made Aela "forget" about that Stealing Plans and I can't finish it. Any ideas?

On PC, use console command cr10 20 to advance past the quest. Should work, haven't tried it yet. --Thekorot (talk) 15:25, April 17, 2012 (UTC)

Light armor skill and Ancient Nord Armor ? Edit

What is the reasoning behind giving her 100 light armor skill and 15 heavy armor skill when her "follower armor" is an heavy armor set ?

Is the data displayed even correct ? where did it come from ?

217.157.131.97 21:11, December 20, 2011 (UTC)Skodmunk

Data makes sense, since she is a sneak/thief like follower, one that uses archery. Therefore, a high light armor skill makes sense. As to why she starts with heavy armor: ask Bethesda.
As to the validity of the stats: can't find any source to contradict them, but this Wiki also seems to be the only place to have them this detailed, with the UESP wiki probably using this site as a source. My guess is that they are pulled from the game's data, which stores them. --77.170.53.174 22:03, April 17, 2012 (UTC)

Stuck in Werewolf Form Edit

If Aela is knocked out in while in the Underforge, during the Silver Hand quest, she is stuck in her werewolf form permanently. Is there any way to get her out of werewolf form?

Since the werewolf form technically isn't her, you could use console command enable 0001A697 to activate Aela. Not sure if it will let you advance in the quest line though. Perhaps you could try to heal her? --Thekorot (talk) 15:27, April 17, 2012 (UTC)
Unfortunately this does not work, the werewolf is Aela, if you use the moveto command, it just moves her in wolf form to you, annoying as I used console commands to skip through the quest up to killing the werewolf hunters so as I didnt get that annoying wet dog guard comment and I had no intention of being a werewolf anyway.Mrsuperhappy (talk) 20:46, December 4, 2012 (UTC)

Misc. Quest/Aela disappeared Edit

Aela seems to have wandered off while I was doing A Night to Remember. Could someone either tell me how to find her, or how to activate the "Speak with a leader of the Companions" misc quest? Thanks. Lord Rapter, that one dude, the walking non-sequitur (talk) 17:35, December 31, 2011 (UTC)

Solution: Type: "prid 0001A697" and then "moveto player" in the console.Ripped from the bug section. Will either move you to her, or vice versa. Either way, you're with her and can continue. --Thekorot (talk) 15:31, April 17, 2012 (UTC)

MarriageEdit

Can you Marry Aela the huntress?

98.195.157.93 23:03, January 4, 2012 (UTC)

Yes, you can. See the info box on the page. --Thekorot (talk) 15:31, April 17, 2012 (UTC)

Marry Aela?Edit

98.195.157.93 23:08, January 4, 2012 (UTC)

NOTE: Aela CAN die regardless of whether you do it or if you are married to her. She has died twice on me already by the hands of NPCs. So in tough spots, leave her outside. YMMV.

Came across the following bug:

During my travels I received a Letter from the courier telling me that Aela the Huntress had died and the Jarl is sending me his condolences.. I even received a 200 Gold inheritance. Despite this when I went back to the Companion hall (quite) some time later, I found her sitting in the dining hall, perfectly fine and even able to join me as a follower.

220.255.1.73 11:47, January 19, 2012 (UTC)

junkie

I can't seem to marry Aela. I've completed companion questline, wearing the amulet of mara, don't have the option. Also completed the three totems quests, she's no longer in the Underforge. Tried throughout the totems quests for the option, never appeared. I'm on Xbox, any ideas? —This unsigned comment is by 71.170.216.139 (talkcontribs) . Please sign your posts with ~~~~!

Is it possible you're using the wrong Amulet of Mara? There are "phony" copies of the amulet floating around Skyrim. Only the one purchased from Maramal allows characters to marry one another. --— Deyvid Petteys (bother \ stalk) 09:52, February 18, 2012 (UTC)
actually, some of the so called "phony" copies are real. but to use any Amulet of Mara. you need to speak to Maramal about marriage (an annoying and lengthy dialogue, IMO) before you can propose to anyone. El Barto 227 (talk) 20:42, April 8, 2012 (UTC)
Have you talked to Maramal about marriage? You can't propose to anybody until you talk to him. 24.23.201.68 02:34, January 14, 2013 (UTC)

I can't take take the second pair of Ancient Nord Armor from AelaEdit

Do any of you have any solutions to my problem? Because I've tried many things but it won't work for me. [Ps3]

I read another blog that said after you are married and she opens her own shop you can buy her original equipment from her as long as you give her another set of armor or clothing first. I haven't tried it but it may help you with what you are trying to do.

70.43.111.66 20:42, February 3, 2012 (UTC)Aela's new man70.43.111.66 20:42, February 3, 2012 (UTC)

Solution: If the above solution doesn't work, you can use the Ice Form shout on Aela and pickpocket her as shes getting up, this is a glitch and no matter what the success rate (even 0), you will be abled to pickpocket the item.71.17.130.3 21:46, July 4, 2012 (UTC)

Requested Edit Edit

The 'Clothing' section contains the word "although" - this should be changed to "although. Amir 593 (talk) 15:56, March 2, 2012 (UTC)

What?24.23.201.68 02:34, January 14, 2013 (UTC)

Headless Aela Glitch Edit

I found a very weird glitch today. I have Aela as a follower and married her. I decapitated her with a Daedric Greatsword, but her body only staggered to come then back on her feet! I mean, LOL!

archery level cap bug/ Edit

My archery is at level 70. I asked her to train me. The bar fills up as though it has worked and money is taken but the level stays at 70. This is on PS3 Monkey-_ 16:11, April 3, 2012 (UTC)

I had not trained any skills that level. It was 0 out of 5. When I tried to train, it then went to 1 out of 5, but my skill did not increase. Monkey-_ 12:02, April 18, 2012 (UTC)

You can only level up a certain skill x times per level, until you level up. To continue leveling Archery, you'll firstly have to level up and then you can continue. For 5 more levels at least, since Aela can only train 'till level 75 Archery. --77.170.53.174 21:51, April 17, 2012 (UTC)

aela becomes killable? Edit

anyone can tell me if aela becomes killable and when?

i managed to get her killed in saarthaal, when doing the quest related to the college of winterhold, she was in the place where you meet that ghost from that mages circle, i can't remember it's name. this amazed me because i thought she could not be killed :/ may be a bug instead of a trigger?82.88.58.26 22:42, April 10, 2012 (UTC)

She is "Essential" and cannot be killed by any other NPCs, but, the dragonborn can kill her, cuasing some quests to become incompletable, such as the totems of hercine.

If she's "Essential" then nobody can kill her, right? And doesn't she become non-essential after the companians questline is completed? I'm personally still at the part where i have to get the glenmoril witch heads. 24.23.201.68 04:37, December 19, 2012 (UTC)

That is correct. I'm currently doing the second totem of hircine quest.
24.23.201.68 02:36, January 14, 2013 (UTC)

She's nuts!Edit

My Aela started acting erratically after i tried to use the wabbajack to level her up...(as said in the followers page)

She won't do anything but follow me around with her torch, shoots with her bow now and then, sometimes won't follow me until i fast travel, she runs around out of nowhere and disappears...uses the worst armor set i gave her before she started acting this way and won't carry anything i give her unless i use the "I need you to do something" command and if i do that, it becomes "stolen", maybe the wabbajack does cause insanity after prolonged exposure... 201.167.63.78 19:15, April 15, 2012 (UTC)

Probably a bug due to the Wabbajack. That's why it is advised to make a back-up before using the Wabbajack. Try it on other followers and see if same behaviour occurs with them, to find out where the problem resides. Solution: go back to last save before jacking here, and try again. --Thekorot (talk) 15:45, April 17, 2012 (UTC)

Dragonborn, not player. Edit

I already did the trivia, but the page is littered with player, more that any other page I've seen. We need to bunch up and do it. Simon out. Nuclear Simon (talk) 18:38, July 1, 2012 (UTC)

Missing AleaEdit

i was doing the elder scroll questfor signus and when i was in the alchemy guys room (with the red nirnroot) in blackreach i dismissed her to go back to proudspirre manor (i married her) after i finished this quest i checked there, i also checked the whiterun and solitude halls of the dead and the whole way from the place i dusmissed her to the entreance afland, its beem a couple of in game weeks and she is still not home, i havent checked jorvaskar except once but that was right after getting the scroll and leaving. any help? 184.153.150.146 02:54, July 23, 2012 (UTC)

Console commands? I don't play on pc so I don't know them. 24.23.201.68 02:38, January 14, 2013 (UTC)

Halt to Questline progression Edit

So I've completed Stealing plans and Retrieval; but now it seems Aela won't offer me Striking the Heart. When talked to, she only has the option for archery training, and the other companions won't offer any side quests. Does anyone know a fix?

Getting back werewolf ability

when i go to return lycanthropy the only dialouge options are new jobs and follow me(as a companion)

the bring back werewolf form is not an option

does anyon know how to fix this bug

Aela's Weight limit

For some reason Aela weight limit is very little....like once i gave her a full daerdric armor...she cant hold anything else..and when i take the armor away from her...she cant wear the full set anymore. its like a bug or something.

Xbox 360 bug

Like a bug? It IS a bug. 24.23.201.68 00:22, January 16, 2013 (UTC)

Headless Aela Edit

While in Jorrvaskr, i chopped of aela's head with my sword just for fun, then she started walking headless in the hall with her shield and weapon raised O_o. I can talk to her but her voice isn't played, I'm on PC and I have the companions questline completed... I think this is viable for all the characters in the game.. Sometimes if I try and kill her while she's headless she won't die, but return to the standing-headless state. Anyways, Fixed it just by reloading a save before

79.119.243.129 14:27, October 12, 2012 (UTC)Chadow

Request for Edit - Regading Hearthfire DLCEdit

I had Mjoll as my wife, and gotten sick of her, so I used console commands to get rid of her. I married Aela and when we moved to one of the houses I built a new dialogue option opens up: "How are the kids?" She responds with a pretty snarky, "Fine, when we're not fending off attacks by wolves. Or bears. Or giant spiders. Honestly, what were you thinking, sending us out here?"

I brought up Mjoll because she did not have any dialogue involving the kids, so I thought that was interesting. Note: It doesn't seem to matter what house it is, she has the same response.

I just wanted to also add, she still says, "Something has shifted in the moons brother." while you're married. This is both annoying, because she says it all the time, and it is pretty creepy. RobotMagician (talk) 14:35, October 13, 2012 (UTC)

Aela, Stewardess bug. Edit

If you have Aela as a stewardess, even after the companions questline (and totems of Hircine) she will no longer offer the chance to regain lycanthropy.

Ullvarg (talk) 07:24, January 18, 2013 (UTC)

In my game she has a nord hero bow as primary weapon, and ancient nord arrows

Interlanguage-Links Edit

Can somebody put this Links in the articel? Thanks.

de:Aela die Jägerin
es:Aela la cazadora
it:Aela la Cacciatrice
nl:Aela the Huntress
pl:Aela
ru:Эйла Охотница

Mike alias the Checker (talk) 19:53, January 19, 2013 (UTC)

Do you have to be a particular level to marry her?

No you don't just to complete the Companions quest line. I've played with 8 characters and marryed her 3 times, never had problems. 

Can't marry Aela?

I'm attempting to marry Aela but cannot. I am using the amulet of Mara (I have two, one from Maramal, one from the book of love quest) and yet no option appears for marriage

I have completed the Companion story line quests too, including a few of the monster hunter ones. If this makes any difference after completing the final Companion quest, I was not officially initiated as the Harbringer, although all the companions refer to me as that (not even sure if that happens, but I thought it did - like some sort of "initiation" rather than the last Harbinger just saying that I shall be the one to lead them).

No clue what is going on or how to fix it - I am on Xbox360, level 81 with 100 in every skill. (Yes, I have no life on this game :D )

Also, must i get her to follow me before I can marry her?

No, all you need is an amulet of Mara and the Companions quest line completed. If you're in PC and for some sort of bug you can't marry her try installing a mod that forces marriage. Just google "force marriage skyrim nexus" and you'll find the mod.

86.133.206.199 03:12, January 27, 2013 (UTC)

Harthfire Gltich: Edit

I have had Aela as a wife for a very long time, so when I got the DLC:Harthfire, we moved to the Lakeview Manor. When I arrived she was walking bow legged, getting stuck on invisable obsticales, walking backwards, and various other oddities. This was true both inside and outside the property. At one point, she was lying in bed, eyes open, unable to converse in dialogue. She was frozen and would not move at all, even when attacked. I loaded previous saves and she still is glitching. I sent her away in order to avoid her from becoming non-interactable, but she returned when I adoped a child. Is there anyway to fix her? Please help, I don't want to have to kill her or anything. Oh, this is for the PS3.


Watch the skies

Aela no longer offers to turn you back into a werewolf Edit

So I completed the companions questline as a werewolf and decided to become a vampire lord (from Serana) and soon got bored of it. I was able to ask Aela to turn me into a werewolf again and once again, became a vampire lord and now Aela doesn't offer the option to turn me back. I've tried curing my vapirism cured and doing some quests from her to no avail. Are there any fixes for this and has anyone else experienced this glitch?99.41.245.89 04:00, March 6, 2013 (UTC)

It's not a glitch. You can only ask Aela once after curing yourself of Lycanthropy. —TombRaiser SPEAK! 04:13, March 6, 2013 (UTC)
There is much conflicting information about this on the internet.  Many claim this process is unlimited, with one person claiming to specifically test it for this purpose, and had her reintroduce the disease to the Dragonborn as many as ten times.  It's possible that this person was trolling, but I'm wondering if anyone has tested this with and without being married to Aela to see if it makes a difference?  Additional reports also claim that they can go drink Aela's blood from the altar again without having to speak with her.  The vast majority of more legitimate reports however concur with TombRaiser's comment above, as well as the mention on the Aela page.  Notably, this limitation is not currently listed on the Lycanthrope page - it would be nice to have that information available there as well if it is true, as the information present there gives the impression that the Dragonborn can switch between "diseases" at will if they have the Dawnguard DLC. 159.26.240.128 21:32, June 21, 2013 (UTC)

A Huntress that doesn't like living in a homestead? Edit

If you marry her, move to a homestead with her(I chose Windstad) and ask how the kids are doing she complains about it. Talks about how she is constantly fighting off wolves, spiders and bears then says, "What were you thinkiong moving us here?"

I thought of all people Aela would be in her element living in a homestead in the wilds. What kind of a Huntress is she?

Aela shop after marriage Edit

After I married Aela she opened up a shop and she has 800 gold to trade with however when you sell her items she will take it but not give you any money for it, I never noticed and ended up selling a load of stuff  effectivly giving it away. When I check her inventory nothing is there except for what she normally carries. This is on the 360. I had to reload a save that was hours before v.v now I am not even married to her. 95.145.133.29 18:43, May 16, 2013 (UTC)unknown

question in hearthfire Edit

after you make her your steward can you marry her or vice versa. or if you do one can you still trigger the other. just wondering.50.33.182.219 17:39, July 10, 2013 (UTC)

no bowEdit

I have no idea how it happened, but Aela no longer uses her bow. She just charges right into the midst of battle with the glass dagger I gave her and her shield. I didn't take away her bow, but is it possible for her to run out of arrows? I gave her quite a few dwarven arrows way back when and they're no longer equipped. Help? Oh, and I haven't given her a new bow yet because she's following me to retrieve the Totem of Hircine so I can't trade with her or pickpocket her. And I really don't want to finish that quest, because its useful having two essential followers following me. (Serana; I'm currently procrastinating with retrieving Auriel's Bow) Azaisya (talk) 23:42, August 4, 2013 (UTC)

Potential Trivia Edit

When I decided to go through Skyrim again, I decided to make my character female. I found that if you speak to Aela as a female, she has a special dialougue line, along the lines of "Women like us have to keep our heads, while the men think with their hearts". Also, after I gave her her shield in Take Up Arms and she asked if I could beat Vilkas in a fight, to which I replied with "I don't care for boasting", she responded with "Ah, a women who lets her actions speak for her. I knew I liked you" or something similar. This ties in to the fact that her female ancestors were all Companions before her, and as a result, she has higher respect for female warriors, hence the unique dialog. Would this be a good trivia point or is it too minor to be added? Thank you in advance for answering! Gunshot Pheonix (talk) 22:49, August 17, 2013 (UTC)

If married to Aela, the Dragonborn can buy her Bond of Matrimony ring in her shop inventory. Alexis Walker (talk) 08:49, August 30, 2013 (UTC)

UnlockEdit

This page needs to be unlocked as it is not a high-traffic page anymore, and is not of GA or FA status. —AutoBlood Talk 22:38, October 27, 2013 (UTC)

Around Wikia's network

Random Wiki