Wikia

Elder Scrolls

Talk:Console Commands (Skyrim)

26,087pages on
this wiki

Back to page

Was it confirmed anywhereEdit

that Skyrim PC will have console commands, or is this just an assumption? - 24.209.138.219 18:06, November 8, 2011 (UTC)

Although I think it has been confirmed somewhere, some things just don't need confirmation. Console commands are almost necessary for modding.
Imperfectus blog page my edits 18:09, November 8, 2011 (UTC)

Note, all stats can be moved either way, added or decreased 89.241.67.228 16:27, March 2, 2014 (UTC)

Console commands ABSOLUTELY confirmed.

Regarding the use of "player.setav skills", doing these will mess up getting achievements, and more importantly, if you make your skill(s) 100 without normal advancing, you will have maxed out and not be able to level up any longer. IOWs, if your are a level 1, and use the "player.setav skills 100", the game thinks it is maxed and you no longer can make the level higher and you will not get any perks, levels of magicka, health and stamina. You will be stuck at level 1. Changing the level will still not get you any perks or points to use for advancing your magicka, health and stamina.

If you use the "player.setav level" command you lose perk totals the more you make your level higher. Example, you can get a max of 80 perks (IIRC), but if you make your self a level 50, you will only be able to scale up to a max of getting 49 perks (IIRC) advancing normally after setting that. IF one wants to get the normal amount of perks, they should use the "advskill ######" command on the skills and then the player will be promtped to level up while getting the perks and the points to use on Magicka, Health and Stamina.. If they want to max out their skills this way and get everything possible, then raising the level will be OK to do.


Tommy6860 (talk) 08:09, November 13, 2011 (UTC)

Player Spawn? Edit

Has anyone figured out how to spawn yourself? I remember in Oblivion it was "player.createfullactorcopy", but that does not seem to work with Skyrim.


  • "player.placeleveledactoratme 7" will place a semi-working, very glitchy copy of yourself that's wearing the Skyrim commercial apparel and that has a generic person inventory. Also, it would seem that if you use (activate) this character occasionally, they will produce a short "rumbling."

PerkIDs Edit

I can't seem to figure out how to get perk IDs for multi name perks. The page says to put " around them but in the console I can't use quotes, it just won't let me type them. Do i need to enable something else to be able to type them? Devmir (talk) 21:25, November 13, 2011 (UTC)

You don't need quotes at all, here's what to type (note the spaces):
player.addperk number
That's all you need.
Tommy6860 (talk) 22:52, November 13, 2011 (UTC)
No I mean to get the actual number... Devmir (talk) 23:50, November 13, 2011 (UTC)
Help "Perk Name" 4 will give you the Perk's ID. If the Perk Contains several ranks, it will give you all of them, in Descending Order [Edit - if you are adding several ranks to a nulti-rank perk, they MUST be added in order, top to bottom]. If the Perk shares a name with one or more things in the game (Spells, places, people, etc.) a long list of ID's will come up. Use Page Up to scroll through the list until you find the heading "Perk" followed by the Perk name and ID.Ganthrinor (talk) 15:14, November 14, 2011 (UTC)
Thanks, that helps, I was wondering how to scroll up :P But the problem still persits that I can't seem to figure out how to get the ids for multi word perks, I can't use Double Quotes like the page says b/c I can't type them in the console. Any suggestions why? It seems odd that I can't type them if everyone else can. Devmir (talk) 15:18, November 14, 2011 (UTC)
Found a way around the "can't use quotes" problem, if you just type the first word (ie. help rune 4) and scroll up the huge list you will eventually find the perk ID, no need for quotes or anything. Add it to the page? Devmir (talk) 01:02, November 15, 2011 (UTC)
I noticed in my game that the initial rank of each perk is usually at the bottom of the list and has a code similar to "0007BABED," always having the word BABE or similar in them. I was having trouble upgrading all the way until i added the babe first, followed by the rest from the top downwards. Consider mentioning this on the main page? --Enso 22:37, 17 November, 2011 (GMT)

I also had the 'can't use quotes' problem, and found a slightly different workaround: whenever you need to type a single or double quote, press the button once then hit spacebar, and the quotes should appear. Falsesummer (talk) 13:04, November 19, 2011 (UTC)

I solved this problem by opening my device manager and disabling Microsoft E-home infared transciever located under universal serial buss controllers. Kidwitthafro (talk) 05:11, May 7, 2012 (UTC)
This worked for me as well, Kidwithafro, thank you. For those who don't know how to do this: Start>Right Click on "My Computer" or "Computer" and select "Manage"> Click on "Device Manager"> Click on the arrow next to "Universal Serial Bus" (or double click Universal Serial Bus, or whatever gets it to expand)>Right click on "eHome Infrared Receiver" and select "Disable". Warning, if your wireless keyboard uses an IR Receiver and doesn't have its own driver, this might disable it. Make sure you have a wired keyboard and mouse for back up.68.63.24.66 20:36, April 21, 2013 (UTC) 

Recharge timer on shoutsEdit

Anyone found the vars for charge times on shouts? I want to shorten them :P

Its player.setav shoutrecoverymult 0

Basic value is 1

NPC ID Codes List? Edit

Can someone add the NPC ID codes for the player.placeatme spawn list? The skill lists and Item lists appear to be there but not the NPC ID lists?


  • You can type "help <subject> 0" to get a list of every id in the game that has the word/phrase in it. NPC ids will have "npc_" before the names.


Typing help may produce every NPC code in the game but what good is that when you can only see the last 11 or so?

Use Pageup to go up the list. 76.28.181.128 10:03, December 22, 2011 (UTC)

Kill commandEdit

What's up with kill\killactor not killing NPC's that were otherwise unkillable anyways? This iffs me alot, along with a few removals of other aspects I enjoyed, almost outweighting dragons, but not quite. Certain NPC's just keel over on their knees for me, leaving the "talk" option available, and using 'kill' doesn't finish them off either. They get back up eventually.


  • That's because they're "essential". You can type: ​
help "npc name" 0
  • to search for their base id number, then use
setessential <base_id> 0
  • to make them killable. You can also just click on them in the console and put "disable" to force them to dissapear.(this works on all targetable things in the game)

~~Derp250

TCL not workingEdit

I'm not able to get the TCL command to work. Can anyone confirm that it actually works?

make sure you you have no value selected then try?

I can confirm i use it to fight dragons in mid air xD

108.38.57.37 18:34, November 17, 2011 (UTC) thats because you have to not target/highlight any objects


If you have something selected while using TCL, the NPC will get noclip and not you. Be sure to use TCL on that NPC again. For hours I had the follower clipping through walls whenever I moved too far away from her, as if she was taking the fastest shortcut to get to me without clipping. Saratje (talk) 15:46, February 6, 2012 (UTC)

Weapon Charge and Poison Edit

Are there any Console Commands for Weapon Charge Enchantments and Posions? Just so I could avoid having to use soul gems recharging my enchanted weapons and continously putting poison on my weapon.


if you stay in god mode you wont have to recharge but i dont think you can use console to make permanent charge.... u could use player.additem for those stones that fully charge it instantly theyre weightless if i remember correctly but as far as poison goes again im unsure

Dragon corpse bug - solution? Edit

Is there a command to 'delete' objects? I often encounter non-skeletal dead dragons spawning in towns or cities (I assume dead via random encounters or something) - but the bodies just flop down into the streets, obstructing view and looking... rediculous. Is there a command to delete such 'objects' and how do I use it?

93.176.67.188 11:29, November 16, 2011 (UTC) 16. November 2011 Webkilla

Open up the console, mouse click on the object, and type in 'markfordeletion' (or maybe markfordelete, or markfordel, I can't recall exactly at this moment), and the game will delete it next time it automatically erase stuff.

Lord DFM /disable

  • I found the best way to remove unwanted objects from the game is to use the console command "disable". Just position the camera so that you can click on the unwanted object. Press the tilde key for the command console, then click on the object. When you do you should see the objects ID come up in the top and center of the command consoles window. Type "disable" and press enter. Exit the console screen. If it doesn't work, you probably just need to try and reclick and make sure to get the correct object before you type disable. It can be easy at times to click on some other minute detail that happened to be in the way. Hope this helps =) December 16, 2011 9:26 AM PST ```` Avedis


  • I haven't been able to remove Ancient Dragons from the game that have not given me souls using this command. And yes I'm making sure it's been clicked on properly.

Faction IDs Edit

ForceAV Edit

Obviously we have many people who have not dabbled in Oblivion commands. ForceAV should NOT be used interchangably with setav or modav. As the name suggests, it forces the value onto the character, and ignores a lot of automatic calculations done by the game, such as item bonuses. This has been edited into the article.

Over-leveling: Edit

If you reduce your skills, does your level drop? IE could you work up to skill = 100, reset it to 50, and then level further then 80 (gaining more perks?)


Best way to do that is to use Setplayerlevel to something lower, then level up with other skills to achieve more perks. If you want to do this, it's best to do it early on in the game, unless you leave yourself with an easily raised skill to re-level manually (or use Advskill since you're cheating anyway).Ganthrinor (talk) 13:34, November 19, 2011 (UTC)

Showracemenu Edit

Not noted in the article is that some, not all, passive bonuses are removed when you use this command, irregardless of what you change. Spent 4 hours roaming around finally came across a magic using boss and realized I was taking a ton of damage for some reason. This was partly because the 20% extra resist from my shield was no longer active, and partly because the 25% bonus you get just for being a Breton had also been removed. For the shield I just needed to re-equip it, but how would you re-add a passive race bonus?

MMV 04:52, November 18, 2011 (UTC)

addspell aa01f is the passive Breton bonus, assuming addspell will work for other race bonuses too.

MMV 04:52, November 18, 2011 (UTC)

just restart the game it will sort itself out

Methods to Force Marriage and/or Follow Edit

In order to marry any NPC you'll need to do three things. First, the NPC must be in the marriage faction, second they must have a high enough disposition towards you, and third, you must wear the amulet of Mara and speak to them.

[addfac 19809 0]
[setrelationshiprank <actor> 4]

Similarly this allows an NPC to become a follower:

[addfac 5C84D 0]

You must also set their relationship rank high enough to make them want to follow you. However, you'll also want to change their confidence level up or they will simply run from battle.

to do this, use the [setav confidence 4] command line

IMPORTANT: If you don't want your follower dying, and they aren't already essential (most marryable NPC's are) use the [setessential <NPC base ID> 1 command, so that when defeated, they will simply kneel over rather than dying. You can check whether or not an NPC is essential via checking this page (http://www.uesp.net/wiki/Skyrim:People), or looking that npc up on that website.

Even if used on an NPC with no normal dialog options, if they are a member of the correct faction AND their disposition is high enough, they will gain the right dialog options.

setrelationshiprank ranks are from -4 to 4, which are archnemesis to lover respectively.

Furthermore, you'll need to use the [setclass <actor>] command if you wish your follower to have the correct combat AI, as, for example, some NPC's have their class set to [farmer], and therefore will not cast spells, or [priest], and therefore will not use weapons and usually attempt to punch people to death.

The recommended class to use would be Spellsword or Nightblade, as either of these will cause the AI to use both weapons and spells (and even dual weild spells, if necsisary), both can be found via [help <classname> 0]. Class functions will show up as 'CLAS' <actor value> in the given list.

(for more on NPC classes, there is a talk page below this one)

-on a side note, using the [modav <actor>] and [addspell <spelliD>] functions to make NPC's who aren't supposed to be good in battle better off helps quite a bit. (use this for spell ID's http://www.uesp.net/wiki/Skyrim:Spells)

(also, it appears the bug affecting illia that causes her to not be re-recruitable once taken off of the party also causes her to not be able affected by the force marriage command)

Note: the only real factor, after all this is done, determining whether or not an NPC can marry or follow you is whether or not the voice files exist for that NPC's voice overs. Look for people with voices you recognize from follower or marryable NPC's, and you should be able to make them eligable for marriage or being a follower. (as an example, you can't ever marry a khajiit, as there are no voice files for it. Likewise, there are no voice files for female argonian followers)

If you have questions, post a comment below.

174.116.217.196 06:36, November 19, 2011 (UTC)


(If you don't like reading a lot just read the questions. Sorry for the lengthy post.)

Unfortunatly that doesnt help me. I have yet to try adding factions to NPCs that are already in one or the other factions and I'm sure that when properly implemented it would probably work. What I'm trying to do is a bit more challenging. Though this may teach me a bit more about the process. Also note that I have already undergone the normal way to get married. I understand how it works and have already gone through a few mara amulet glitches and passed them. No, I want to try and take an NPC that has dialogue options and is in neither faction and put them in both. The reason I add "dialogue options" is because I believe that enabling them is a further complication. Whenever I add an NPC to both factions that has no dialogue options, no dialogue options are enabled as a result. So I will ammend my questions to be more accurate.

I also find it interesting the ease at which you have applied the factions when one is already present and working. It may imply that "disposition" (whatever that means) may indeed be the the catalyst for your success. This makes question 3-6 all the more important.

  1. What is the faction ID for CurrentFollowerFaction and will it force an NPC to open up the follower dialogue? - Answer: Only if they like you enough to marry you.
  2. When adding the PotentialFollowerFaction and PotentialMarriageFaction to an NPC that has no dialogue, what is required to enable dialogue with the NPC so that following and marrying are feasible? (simply adding them to the two factions will not enable dialogue) - Answer: They have to like you enough and then they will gain the marriage dialog option. To set this select them and type: setrelationshiprank player 4
  3. When adding the PotentialFollowerFaction and PotentialMarriageFaction to an NPC that has dialogue, what is required to open up the follower and marriage options in dialogue? - Answer: Same answer as 1 and 2.
  4. If the answer is "Disposition," how do I change the disposion of an NPC with the console so that I may marry when disposition is the only factor preventing it? - Answer: see 2
  5. What exactly is "Disposition?" In Oblivion, a user could directly edit it via the console. In Skyrim are they flags that display disposition like in oblivion and thus are editable via the console? Or are they flags that display whether a "Favor" or quest has been completed that pertains to a particular faction? Answer: getrelationshiprank and setrelationshiprank, value is -4 to 4.
  6. What other factors other than "Disposition" could be preventing the marriage and follower dialogue options? - Answer: Some NPC classes cannot be married (like a child).
  7. Are there any alternative methods to forcing an NPC to follow or marry via the console? - Answer: Don't know, but the above works.

(On a side note, I second the above Faction ID request for the same reason I have posted this. It would be extremely helpful.)


68.169.157.18 18:38, November 19, 2011 (UTC)

Just a quick note here, but there also appears to be a value determining combat willingness, as, for example, when Muiri is force recruited as a follower, rather than fighting, when in combat she will run and hide regardless of circumstances.

I am unsure whether this is due to her being part of a certain faction type (it isn't that she's part of the merchant faction, as Carlotta is as well and can certainly fight). It also isn't due to aggression, as this value is apparantly only present on enemies. (I've tried editing aggression, it comes up with error messages)

UPDATE, WILLINGNESS TO FIGHT IS CHANGED VIA "CONFIDENCE" COMMAND LINE (setav confidence 4 makes them willing to fight)

MORE UPDATES so, as taken from the uesp website, the new relationship command is:

[getrelationshiprank {reference}] [setrelationshiprank {reference} {value}]

first one finds out what rank they're at, second one sets it from -4 to 4.

sadly, it seems that this still has no effect on being able to add marriage options/followers. I'll have to test it some more.

EVEN MORE UPDATES it appears that it still has no effect. It would seem that the only determening factor is whether or not the NPC has dialogue options and is voiced by someone who has also done the follower/marriage dialogue options.

174.116.217.196 21:57, November 19, 2011 (UTC)

(For the record, I never used to AutoHotKey Software. I just used the Bat command. If that affects something significantly tell me)

I figure out how to do it. I found a "mod" if you can call it that. It's a collection of batch scripts that do it all for you. I looked at the Tame script and it along with the appropriate ForceRefIntoAlias command will force any npc including animals to follow you. The instrucctions are on the page and you can open the same thing by typing "Bat Help" or "Bat Helpahk" if you are using Autohotkey. There are also scripts to force trade, command mode (You know, where you make npcs sit or attack and stuff) and a few others. I'll provide a link, you guys can play with it and hopefully explain a few parts and then come back and read the rest of my post so you understand it better because I still have a few question. And quite frankly, my above questions still apply because I've yet to understand some of the commands in the batch script...

Go play with it first before you read more: http://www.curse.com/mods/skyrim/creature-npc-control-mod-ahk

For instance, The Ally script is NOT a part of the tame script. Why is it there then? What exactly does it do other than add the NPC to a bunch of factions? What are the factions? What are the significance of the factions?And what is the significance of the first command? (Keep in mind that when we get out grubby paws on the Creation Kit, understanding these factions will help us to make mods. If anybody has any info oon factions it would be a great help)

setplayerteammate 1
Addfac 0005A1A4 0
Addfac 0004B58F 0
Addfac 0007A50A 0
Addfac 0004b58e 0
Addfac 000D25A6 0
Addfac 000665E6 0

In the follow script, WaitingForPlayer is an Actor Value?

setav WaitingForPlayer 0

I played a bit with the "Favor commands and found nothing, but in the Order scripts (Command mode) SetFavorState apparently opens command mode

SetFavorstate 1

And finally the Tame script. The commands that actually makes this work.

ssq DialogueFollower
sifh 1
set FavorFollowTimerFriend to -1
set FavorTimer to -1

What are all those commands? What is favor?

Anyway, have fun with that and I hope you guys can figure out wth all those commands are and do.

68.169.157.18 21:03, November 20, 2011 (UTC)

21 November, 2011


I've found that you have to put the change in quotes.

setrelationshiprank <actor> "4"

~unsigned

^....no you don't. You can simply put it in without quotes. Proof of this being that if you use it without quotes and then use [getrelationshiprank <actor>], it will show it at whatever you set it at.
@ 68.169.157.18
-sifh is the set ignore friendly hits function, making them not attack back if you attack them
-setfavorstate appears to put any NPC in the state of waiting for orders, such as when you give orders to followers.

174.116.217.196 20:27, November 21, 2011 (UTC)

To the guy whose post I vandalized,

I apologize. I am new to editing wiki articles and I didn't realize my mistake. Had I known what I had done would be considered vandalism I wouldn't have done it. I have to mention however the only persons post I edited or added to was yours and only that one. I never vandalized the whole guide. Perhaps I'm not the only culprit? With that said, I still cannot get what you described to work. You said it has to do with the voice files. This makes since. But I'm attempting to get two different male argonians to follow/marry. Male argonians have the voice files (and one of them is already in the PotentialMarriageFaction to boot [Scouts-Many-Marshes]). The next problem is "Disposition." But if it were simply that it would be an actor value would it not? Whenever I add Scouts or Teeba-Ei (Because I wanted to see if I could [he has no dialogue]) to either faction, new dialogue never appears. No matter what combination of SetRelationshipRank and AddFac I use I cant get either of them to open up dialogue for following or marriage. Did I just make the most unlucky choices in NPCs? Or is there some other factor preventing this from working?

Oh and as a way to attempt to preserve what little brain capacity I have shown to have, I went and figured out what you meant for the SetClass part. I was wrong. Sorry.

68.169.157.18 02:03, November 22, 2011 (UTC)

@68.169.157.18

to be honest, [setrelationshiprank] appears to have no effect on some NPC's. I put it there because it does effect some, and it's better to just have people do it than have some conveluted reason after telling them why I left it out.

Some NPC's simply cannot marry (regardless of voice files), as far as I've been able to figure out (this is common with several shopkeepers) I haven't been able to find the exact reason why.

Furthermore, due to the fact that some NPC's require completion of quests to marry (such as Muiri and the dark brotherhood quest), you need to complete those first. I have not yet been able to find out the value determining whether or not you've completed the required quest to make an NPC marriage eligable. It is sometimes possible to skip these via console commands, but sometimes not.

I don't know if the reason they can't join as a follower is due to voice files, but I do know there is, according to the UESP wiki, only one Argonian follower, so he may have seperate voice files than other. I haven't found him ingame, so I really have no idea. (it's Derkeethus, he's in Daarkwater pass, and is both marriable and a follower, by the way)

Furthermore, the game will apparantly bug out with some marriage factions. For example, Grelka in Riften is apparantly able to marry, but I've had no avail getting her to be able to marry or follow using console commands.

I'll look into the voicefiles stuff at some point, but I procrastinate rather badly, so it might take some time :|

174.116.217.196 14:53, November 22, 2011 (UTC)

Vampire feeding Edit

just wondering, after getting a bit excited about being able to become either a vampire or a werewolf, i decided i would try and become both. i successfully managed it, but there is a problem. once you are a "werepire" and you decide to use beast form, once your back to "normal" you lose the function to feed on sleeping NPCs. after researching the console and commands and finding some commands on my own i worked out that the only way i could feed again is to input this code "SetPlayerRace 00088794" what that does is change my race to a nord vampire, and i can feed again. however , all my skills change and my health, magicka and stamina go back to 100... i was wondering if anyone knows if there is a command to just enable feeding as a vampire. ive tried "player.SetClass 0002E00F" which changes your class to a vampire (totally dont know if thats what it does tbh), but it only takes my hp mag and sta down to 100 and fucks my skills. i dont really like using the console to "cheat" in any way but to be able to be a vampire and a werewolf at the same time is quite fun and would like to continue the game in this manner. (plus i cant be assed goin back a load of saves) any help would be totally fuckin awesome :)


so to sum up, i just need a command i can input in the console to enable feeding


Try this...it works for me and i'm a vamp werewolf. Just add to a bat text file.


SetPlayerRace 00088794

player.setav stamina 200

player.setav magicka 200

player.setav health 200


I had a similar problem. I used showracemenu to change my race (knowing full well that I can use the console to normalize any problems with perks, etc). After this I was still a vampire, subject to being blood-starved, but I couldn't feed. Even sadder than it sounds I was on my way to get my Vampirism cured (i.e. the very last step of the quest.)

It's not a perfect solution for what you want, but you can use this command: "setstage 000eafd5 10." That will remove Vampirism enitrely. Your appearance will get reset, similar to Oblivion, but it seemed to be mostly related to color, weight, and nose length (?). If you'd like to be a guinea pig, try advancing the quest backwards by typing 1 or 2 instead of 10. Though if you remain a werewolf this will continue to happen. You'd have thought Bethesda would have included a script to keep that from being possible, but I guess things slip through when you make a game like Skyrim. 99.23.198.131 21:59, November 28, 2011 (UTC)

Sorry, forgot to log in for the above post. Drywid (talk) 22:02, November 28, 2011 (UTC)

Setrace command line Edit

just an interesting observation.. setrace can be used on any NPC, and is not limited by playable races. For example, selecting an NPC and using the command line "setrace dog" will turn the npc into a talking dog.

alternatively, using setrace on an animal npc (such as a dog) to make them a playable race, appears to turn them into a floating head.

(so far, working animal races I've found include dog, chicken, wolf, fox, deer, goat,sabrecat, horker, horse, hagraven, cow, mammoth, troll, giant, falmer, spriggan and dragon (yes, you can turn NPC's into dragons))

=WARNING= setting an npc race to an animal race may make them dissapear or become untargetable, causing them to be unable to be changed back

174.116.217.196 22:11, November 19, 2011 (UTC)


I am trying to use setrace on my horse but when I do it just turns invisible. Trying to turn my horse into a dragon.

99.24.206.161 08:14, December 5, 2011 (UTC)

Remove Active Effects? Edit

Any console command to remove Active Effects? I have a glitched Reanimate Trall effect that is making everyone react as if I was wielding Destruction magic when I pass by or speak to them. Pretty annoying. Thanks! 98.235.91.135 05:50, November 20, 2011 (UTC)

Hey i too was looking for the answer to this this should work just fine while you have your self sellected in console type dispelallspells

Proper console command: player.dispelallspells

Killed Cicero, resurrect as follower? Edit

Is there any way to make Cicero a follower? I killed him in the quest because he was annoying, but I miss him, and regret killing him since he didn't actually break any tenets :(. I resurrected him and used "setrelationshiprank player 4" to get him so I can talk to him and not fight, but whenever I use "addtofaction 0005C84D 0" he attacks me. (UESP: "Ex. "addtofaction 0005C84D 0 " will add the selected NPC to the PotentialFollowerFaction, giving the NPC all necessary dialogue to be slected as a new follower.") I tried addfac 5C84D 1 (and addtofaction 0005C84D 1) as is listed here, but then he still does not have the dialogue. Any help would be much appreciated

Millentree10 (talk) 21:46, November 20, 2011 (UTC)

I think you're using the wrong ID, Cicero actually has 2 different base IDs. You want to use player.placeatme 0009BCAF, you don't even have to bother with setting the relationship level or anything and he should give you the companion option right when you spawn him. If you're using 000550F0 I don't think you can get him as a follower

You're right, but when I command him to follow me, he'll just walk to the dawnstar sanctuary. He draws his weapon like me, and I'm able to give him armor, but he won't follow. Even if I tell him to wait, he'll just keep walking. EDIT: got it working with some commands to get him to follow me:

setplayerteammate 1

sifh 1 set FavorFollowTimerFriend to -1 set FavorTimer to -1 ForceRefIntoAlias Animal

I don't think all of them are needed, but I just added for sure.

Typing those in actually does nothing at all. Still need a fix for this.

NPC [setclass] Edit

you can toggle npc combat AI using the "setclass" command.

to find a class ID, use the [help <classname> 0] command. it should show you the class ID there

---

example:

command line :

help spellsword 0

Result:

'CLAS' (00013177) 'Spellsword'

'CLAS' (0002F202) 'Player Spellsword'

'CLAS' (0010F7F9) 'Spellsword'

'NPC_' (000B11EF) 'Spellsword'

--


other classes include farmer, warrior, nightblade, ect. most of them can be found on the UESP wiki on character pages


174.116.217.196 02:58, November 21, 2011 (UTC)


The Other Console Command PageEdit

http://www.uesp.net/wiki/Skyrim:Console JP585 (talk) 20:12, November 21, 2011 (UTC)

i'm on my second playthrough, but this time i powerlvld my sneak, heavy armor, one-handed weapon and smithing to 100 (except one-handed cause i got bored slashing ralof) using the methods mentioned in the wikia not via console.

im already at level 40 and yet i still havent left riverwood since i first arrived. so i'm wondering if use the console commands to lower my level to 10, will the game scale with me or cause massive bugs when i move on? cause when i explored a bit i encountered frost trolls and others and a random encounter with a boethia cultist that triggers a quest or sumthing and he almost kicked my ass with just 4 slashes, is that cultist that powerful or just scaled with me? so if it's alright tell me what you think. thanks.

NPC Base IDs Edit

NPC base ID information is required to use the setessential command. Why was the link to look up these base ids removed (without explanation) from the command instructions? This information is not easily found through google.

Thalassicus (talk) 03:27, November 24, 2011 (UTC)

If you go on uesp it has Base id and ref id. Or better just click this link: NPC and FACTIONS IDs

Cannot add Gormlaith to follow or marry Edit

I followed the instructions and setrelationshiprank 4 on her but she never gains a dialogue option for anything.


>>unsigned:

I am not aware of any NPCs that can be made followers or marryable through console commands. I wish people who had succeeded in that would start a list somehwere on the wiki. I have never seen it happen.


Addtofaction 19809 1 adds an NPC to the marriage-faction, allowing players to marry this NPC.

-Found Here

Console commands for learning an enchantment/removing enchantment from a unique item? Edit

As in, I just got to the part in the thieves guild questline where you get the Nightingale Set. And the hood looks awesome, but hate the stats for illusion. I was wondering if it was possible to use console commands to remove that enchantment and make it to like a standard item so that I could later use it at an enchanting table to give it my own enchantment?

Also I was wondering if it'll work to force learn an enchantment, such as using console commands to learn an the enchantment on some of the Shrouded Armor pieces and other unique items.

I know that all the commands have yet to be discovered and listed on these pages and with all the console commands I've seen so far that are available, it would be weird if one like this didn't exist. Is it even possible in the coding of the game to make and enchanted item by default unbecome an enchanted item?

Any answer at all would help a lot. Thanks.


EDIT: There is nothing in the console. Sorry, but I've checked just about everywhere. I would expect someone to release a mod that would allow you to do this, but that has yet to happen.

EDIT: There is a mod on the Skyrim Nexus website that gives you all the weapons and armors that you will need in order to learn all (most) of the enchants that are available. LINK: http://www.skyrimnexus.com/downloads/file.php?id=318

Q's: I'm trying to learn the enchantment from "mehrune's razor" but haven't yet successfully found any console commands to learn enchantments from UNIQUE items. I was wondering if anyone has yet found a command????


There's a Console Command on this page :http://www.uesp.net/wiki/Skyrim:Console

Ctrl+F playerenchantobject. I was able to enchant my Thalmor Boots and Gloves via this command, so it might work for what you're looking for

Racial powers cooldown Edit

Is there any way to change racial powers cooldown just like shouts? ( player.modav shoutrecoverymult x ) anything like this?

Yes ,exactly like that actually except its Player.Setav Shoutrecoverymult x (variables are .25 for a quarter of the time .5 for half of the time and 0 for no cooldown) actually it works like god mode shouts you use it wait a sec and use it again) P.S use setav all the time because it is the Forceav of the Fallout console so basically Forceav and modav only boost it not permanently change it

All you need to know about making your Follower a Spellsword/Nightblade Onehanded in one hand Magick in the other..... GUIDE Edit

This is work in progress, going to finish up when I get home lol

Ok lets start by saying that this is pretty simple to do and in some cases leviates some of the problems you might be having with companions like their stats not leveling up with you. First roadblock is to make sure your companion uses spells only in left hand, that makes him use his right hand eqipped weapon time which is totally awesome. We do this by adding special spells that are only left handed...

You can find them by getting all spells with "psb" command, then use "help <spellname> 0" and find all spelld ID within "SPEL:" section (I will try and list most I could find) You might notice that some of the left handed spells require much more mana than usuall counterparts, fear not... followers don't seem to be paying much attention to manacost, they cast spells at significant discount. I checked this with "getav magicka" before and after follower casts whatever he is casting.

Another thing you will have to decide is whether you want your companion to sometimes block or just spam spells like a madman. I am using a mod for improved magic, the mod sets "magickarate" to 3 which is 3 times higher than normal I think. With "Magickarate 3" I found that setting magicka of your follower to 30 will ensure that he will not have enough magicka to spam spells for long time and will start using his sword for blocking(or shield if you wish, looks silly so I let him use sword... more badass!) after the mana runs out. Then since magickarate is set to 30 after a couple of swings and blocks he will use a spell or two again. You will have to tweak this to your liking for best results, I would assume that with standard "magickarate 1" the follower would spam shitlots of lightningbolts and then go silent for a long time and use weapon and block. (remember, do not give your companion any + magicka or +magickaregen items... if you absolutely must then use "forceav magicka <actorvalue>" to override followers magicka.

Class ID's and onehanded Spell ID's will be listed at the end of this guide...

Open console, click on your follower. (you will get his ID on the screen)

  • 1. setclass <class ID> (you can use this instead of Enable/Disable to fix stats, its much more convinient just enter the command and stats will update... need to reset magicka attribute though)
  • 2. addspell <spell ID>
  • 3. setmagicka <actorvalue>

(optional)

  • 4. resetai

(general follower console commands to make them use equipment we want them to use) showinventory (lists all items in inventory) removeitem <item ID> <amount> (removes item of choice and quantity)

CLASS ID's

Spellsword Two versions of Spellswords can be found, Heavy armor and Light armor skill oriented.

  • 00013177(Heavy armor, less HP)
  • 0010F7F9(Light armor, more HP)

Nightblade There is only one Nightblade ID and it is Sneak oriented, so if you are a stealth character you might consider this as an option

  • 0001317c

SPELL ID's for left hand

  • 0010ee3b(Lightning Bolt)
  • 0007d98f(Fire Bolt)
  • 00040000(Ice Spike)
  • 0007231c(Fast Healing)

SPELL ID's the rest can be found here

http://www.uesp.net/wiki/Skyrim:Spells

--Sukha (talk) 16:01, December 5, 2011 (UTC)

Replace target with console command? Edit

I don't have a lot of experience with the console, but is it possible to replace the "targetting" of a character with an addition to the command line? (like with the player.giveitem command where the player does not need to be targeted)

Basically what I want to do is write script the changing of armor/weapons on my follower. Of course it's possible to target him/her every time, but I'd much rather just write "bow" or "light" or whatever into the console. [[Special:Contributions/77.7.33.213|77.7.33.213 16:23, December 5, 2011 (UTC)]]

Quotes Broken:

I cannot enter single or double quotes. This prevents using setini, as the console expects a quoted string. Please, does anyone know why I can't enter quotes?


Enchantment IDs for the console.Edit

I went and created a page with all of the enchantment ID #'s Skyrim uses for the playerenchantobject command. I've attempted to add a link to the page in the appropriate area for reference, but for some reason my changes aren't going through. If someone else could do it, that'd be swell. Page is located here: (Removed broken link)

Honestly, why someone else hadn't already done this is kind of a mystery to me, but whatever! I found the list hidden under a spoiler tag on an obscure forum post.

Josh.wanamaker (talk) 11:03, December 11, 2011 (UTC)

There is already one made located here: http://elderscrolls.wikia.com/wiki/Console_Commands_%28Skyrim%29/Enchantments

Non-Human Companions Edit

Is it possible for me to use the console codes to have a dragon as my companion. I have been trying to do this but I can't get it to act like a companion. It would be nice to know if it's possible and how

I'd say your best bet is to pick either Odahviing or Paarthurnax and use the addtofaction console commands to make them your companion; the programming between all NPC's with dialogue should be roughly the same. So, since those are the only dragons with dialogue, if that doesn't work then I'm afraid nothing will. 67.180.237.50 01:35, April 10, 2012 (UTC)


So I realized a bit too late that as a pure mage, I didn't invest enough into magicka and couldn't even cast some master level spells. I used player.setav <attribute> <amount> to increase my magicka and lower my stamina, but it reverted back sometime later. Is there any way for me to permenantly fix this? I don't want to redo my last 30 hours of gameplay (not that I would). Thanks in advance. 92.242.230.130 14:11, December 31, 2011 (UTC)

REPLY:

You want to use the modav command. player.modav magicka (amount). This will increment your magicka by the amount you put in and apply it like a pernament buff so it will stick through saves.

Specific coordinates Edit

I'm namely looking for a way to travel to "exactly where I was" at a certain time - a way I can record current coordinates, move, then use a command to teleport back to the coordinates I recorded. There seems to be a way of doing this, but I think I'm reading it incorrectly. Ideas? -Anon, 4th of January 2012

Unless you record your position (which is very possible) you cant do this. In Morrowind, you could use Mark and Recall, though :) TimeoinSay G'DayView my work 16:03, February 6, 2012 (UTC)

World map bug Edit

Hey there. If i open the console at the world map screen it will turn blurry (the world map). Additionally the water is rendered wrong appearing much clearer. Anyone can confirm this? Happened to me twice. Reload the game and everything should be alright again. Tested it with "tdetect". 178.9.116.99 13:05, January 7, 2012 (UTC)

Happened to me twice after several hours of play, first time I had spammed the console with tons of stuff, second time I used only coc elsweyr (and then another coc command to get back) and when I came back to the non-M'aiq-Holding-Cell world the map was like that. Seems to be a bug of the game.

EDIT: The problem apparently isn't the console commands, but going to the desktop (I do it a lot). So, when you ALT-TAB while the map is activated and then go back to the game, the map usually is blurred. Try ALT-TAB-ing again and again till the map doesn't fix itself.

79.100.146.166 06:37, January 8, 2012 (UTC)

Help with help Edit

Is there a full list of every console command for Skyrim?

Although this is the same engine as FNV, I can't get the help command to display all commands (like it used to).

I ask because I want to see the full list of setgs variables. Some have changed. fmoverunmult doesn't work anymore, and I want to find out the command for jump length (since the one for height is fjumpheightmin X).


Thanks.

unlearn shout? Edit

How do you unlearn a shout? I need it to fix a save game, where out of some error I have one shout too many already learned, and this hangs the wordwall and thus the greybeard quest. --81.217.14.229 19:25, January 10, 2012 (UTC)

Equipitem Edit

It says you can use normally unusable or un-...reachable/pickupable items this way. Can we get some articles of these items? I've only seen a few made, but many are mentioned on a varitrty of pages. Jabberwockxeno (talk) 22:16, January 11, 2012 (UTC)

leveling problem

my level is two and it been stuck their for a long time. is it because of using the console?? i dont want to cheat my level.. but cheating with weapon,armor and perk is okay for me.. :D help??

SetcrimegoldEdit

This command CANNOT be used to alter REAL bounty. It's designed purely for adding or subtracting fictional bounty added with this command and nothing else. It cannot be used to get rid of real bounty from killing people or stealing, which is why it 'sometimes doesn't get rid of all your bounty'. How they couldn't figure this out is beyond me. But thanks for refusing to allow us to edit your mistakes and fix them up for you. Real charming.

I believe it works fine if you leave the area, but if you where caught before leaving gaurds will still try to kill you unless you pay/go to jail.81.71.178.107 17:19, March 5, 2012 (UTC)

ShowRaceMenu corrections? Edit

I noticed a couple things on this entry are not correct if you don't change your Race.

Your Magicka, Stamina, and Health levels will be spread evenly on using this depending on your character's level. It will remove any point distributions that were custom. (It seems that using TGM command before entering the menu will retain your original levels, possibly due to god mode freezing the values) (Confirmed by SilentLeges, it will only reset your Health, Stamina and Magicka)

- This does not happen if you do not change your Race.

After Patch 1.3, showracemenu will immediately reset the following cosmetics attributes:
skin color, weight, eye type, all eye related colors except eye color, all face related colors, brow type. Make sure to save some screenshots of the sliders position's before closing race menu.
TIP: type "fov 50" into console without quotes to bring character closer for better editing.

- The sliders mentioned do move to their reset position but it does NOT change you actual character. If you save&name at this point you will keep your old settings. Test it out and you will see the way it works.

Basically if you don't change your race you are ok and make note of those 1.3 cosmetic slider resets. You will need to reload and re-equip your items. The only thing I found that happens so far is an temporary effects such as from potions will be removed. Anyone else notice any other problems or issues with this?

AstroCat00 (talk) 16:31, January 31, 2012 (UTC)

Dual Wielding NPC's. Cracked the code at last!Edit

I discovered today how to get any NPC to dual wield through the console by only using the equipitem command. After equipitem <formid> a number such as 0 must be added, which can only then be follower by the word left or right. This will equip the item with that formid in that specific hand. Typing equipitem 00012eb7 0 left for example will put an iron sword in that NPC's left hand, replacing a shield if that was for formerly equiped. It seems the number (for which I chose 0) has something to do with persistence of the item remaining equiped but I haven't tested this thoroughly. Leaving the 0 out and just writing equipitem 00012eb7 left however causes the console command to fail. Have fun playing around with dual wielding followers! Let me know if this works for everyone! Saratje (talk) 02:27, February 7, 2012 (UTC)

Resurrecting yourself Edit

Console Command: Resurrect

it is possible to ressurect your own character (such as after falling off a high cliff and dying), however this causes the camera to stay fixed in whatever position it was in (ex: watching you tumble). Any ideas on fixing camera bug?

EFFECTS OF ADD PERK IN CC ON LEVELUP ?? Edit

does adding a perk show it filled in the level up screen?

ex if i unlock expert restoration in the console comand on next level up can i take master restoration with the perk point? and does this break my access to taking the adapt restoration perk on level up?

Yes, the addperk command does make a perk show as taken on the levelup screen. As for breaking access, that's not really a problem since you can just as easily undo it with the removeperk or add the other perk via the console.



Dstarfire (talk) 21:58, November 30, 2012 (UTC)

Recharge weapons through console Edit

Is there a way to recharge weapons using the console without having to use sould gems?

I was to avoid gaining the xp from recharging weapons as I do not want to advance my enchanting skill.

Cheers.

answer :

i dont know if thats possible.i would try typing the item code for the weapon and write recharge or something,but how to set the amount of recharge?some gems refill for full others just a little.a command to freeze the charge of the weapon so to never end would be better.and i think that thing is already on mehrunes dagon blade.that thing never runs out of uses so all we have to do is to make this work on other weapons as well

- Answer: If I recall you can type in player.setav rightitemcharge # (number sign replaced with the charge you want.) With max level dual enchants my swords hold 4.6kish charge when full, so just hit 4500 for the number and you should be good. If rightitemcharge does not work, you may try leftitemcharge, or leftitemchargelevel. If someone remembers the exact code feel free to clean up my response

76.182.82.37 07:52, March 14, 2012 (UTC)

Someone with powers - please update Edit

In the player.additem section, please remove the link to SkyrimSearch.com - or just clean up the text surrounding it. All items are now listed, in different sections.

In the player.moveto X section, please update the SkyrimSearch.com link from npcs.php to actors.php.

Thanks!

SkyrimSearch.com (talk) 20:45, March 9, 2012 (UTC)

Accessing the Console With Non-English Keyboards Edit

If you are using some keyboard layout other than English then the tilde key might not work or the keyboard may be missing it entirely. For example, I use an Apple Japanese keyboard and it has no key to the left of the "1" key, and the tilde key is shared with "^" near the backspace key. My solution was installing AutoHotKey and setting up a shortcut to send the exact tilde key code the game is expecting. You need to add these lines to your AutoHotKey script and it will map F12 to grave accent (`) and Shift+F12 to tilde (~). (The grave accent (`) key is the same physical key as tilde (~) on US English keyboards.)



; Map grave accent/tilde key (`/~)
F12::SendEvent {vkC0sc029}
+F12::SendEvent +{vkC0sc029}


CLARIFICATION HELP Edit

If I type this

player.modav ReflectDamage 1 will that add 1% chance or 100%? I want 1%.

Marry Astrid?Edit

I have forced marrige once before, with a blond bard. But when i tried to spawn a new Astrid and do it again, I never got a dialouge option. Is it possible to force marry a spawned Astrid?

what i think (could be wrong, this is untested): this might help: http://elderscrolls.wikia.com/wiki/Talk:Console_Commands_(Skyrim)#Methods_to_Force_Marriage_and.2For_Follow

it could be possible if you have started the Dark Brotherhood Questline, but DO NOT FINISH To Kill an Empire, or Astrid will die when the next quest, Death Incarnate. if you start Death Incarnate or Destroy the Dark Brotherhood, she will be dead. im not sure about ressurecting her after Death Incarnate, because her death is scripted, but it might be possible to resurrect her if you start Destroy the Dark Brotherhood, as you kiiled her (untested). you will need to use the addfaction command to add her to a certain faction, which is hidden and allows NPCs in it to be married by the Dragonborn. then use the force marriage command on her. i think that should work. if dialogue sound is missing, find the generic female Nord dialogues. find any that relate to marriage, copy and rename them to give them to astrid (dunno how, but i think it's possible. it works for most NPCs that don't have sound files/have missing ones. this is merely too make the sounds play, if they do not exist it will still have the text, just no audio. (telepathy?) i think this is how to do it, but can someone conform these steps? El Barto 227 (talk) 10:50, April 9, 2012 (UTC)

CORRECTION-Untested, though

Well, changing Astrid's voice is only possible if you use the Creation Kit. (For Free in Steam). Copy the scripts, paste them in Astrid's scripts, and delete her voice (Astrid's), to avoid any glitches. Also change her body to normal by pasting her original body scripts, as she will be burnt to a crisp (in that way, you would actually like her to be your spouse). Add clothes. You can't actually change anything properly with Console Commands.

Just a correction. 112.135.24.225 13:46, June 25, 2012 (UTC)Ayyoob67

Perk Ranks Edit

Simple, since some perks has "ranks" how to use "player.addperk <perk ID>" to attain a specific rank of a certain perk?

Storing rather than dropping an item Edit

I'd like to store a stuck quest item (Gallus's Encoded Journal) in a bookshelf with other related volumes, but the only commands I see for removing items are "drop" and "remove." I've tried dropping it (player.drop 000CEDA6 1) while the book shelf was open, and it simply dropped to the floor (and would obviously not let me simply put it on the shelf... that would make too much sense). Now that I've picked it back up, it's stuck again. Is there any sort of command to store an item instead of dropping or removing? Thanks. --Lastarael (talk) 03:23, April 18, 2012 (UTC)

LEARN ALL THE SPELLS!

Is there a console command that teaches you every single spell or do you have to go player.addspell xxx until you've got the spells you want?

Under the Codes using NPC target section, the "player.additem" code is wrong. It's simply "additem". I cannot change it as I don't have an account here.

67.20.243.31 00:23, May 22, 2012 (UTC)

Curious Question Edit

I'm new to console commands but was curious if I was to use the playerenchatobject code could I change the enchantment of an already created item? For example, if I wanted to use the code to get the Nightingale armor but with a Fortify Health, Fortify Magicka enchantment instead, would it be possible?--Alpha Lycos (talk) 15:23, May 24, 2012 (UTC)

I was looking at the player.equipitem <formid><#><left/right> command, is it possible to do this for apparel as well? eg if you could use it for apparell as well could you equip a circlet and a hood at the same time?

Console Commands: HELP Edit

Hey so I'm new to Skyrim and new to console commands. Can someone please tell me how to enter them? I've been looking through dozens of pages and I can't find anything on how to enter console commands on X-box 360. Please someone tell me. Allie711 17:06 6/20/12

You can,t enter console commands on the Xbox 360, you can only use console commands on the PC version of Skyrim. Vicvanpelt (talk) 13:27, June 21, 2012 (UTC)

There is a way to use console commands on the PS3 and X-box, but it may totally wreck your console

Sacky321 (talk) 09:07, June 24, 2012 (UTC)

Removing Enchantments from Table List Edit

Anyone know the command to remove enchantments from the list given on the table? namly ones added by a mod (that allowed disenchanting artifacts) that stayed after the mods removal and now just clutter the list being unusable on any item, tried: player.removespell player.removeenchant, player.removeperk, ect.

77.97.154.178 17:20, June 26, 2012 (UTC) Tomcat

Adding Bandits to Player Ally Edit

I used Addtofaction 0005A1​A4 1 on an already attacking bandit. Nothing happened. Used resetai, tai, etc. still attacks me when I get close. 68.190.116.202 10:19, July 6, 2012 (UTC)

Seems I have to kill it then resurrect first. 68.190.116.202 10:20, July 6, 2012 (UTC)

Console Commands section in the Wikia's pagesEdit

Hey all, I was just looking around the Talk pages and I noticed that many players get annoyed by seeing a "Console Commands" title in the middle of pages. I recommend adding an extra section in the articles, because I must too admit that it is a bit annoying. As I am nor an Oblivion neither a Morrowind player, and a PS3 player too, I agree that I shouldn't care about it, as I can't use them at all, but IDK someone might get really frustrated by reading about console commands while reading I.e. about the Vampire Lord or the Werewolf. It is just my opinion, so do as you wish as I joined the wiki today. Thanks for your time. Sith2705 (talk) 15:31, July 9, 2012 (UTC)

where do i download from

Befriending GreybeardsEdit

Does anyone know how to befriend the greybeards after killing paarthurnax? I used a console command to revive paarthurtnax and I don't know exactly how to make thme (especially arngeir) talk normally to me again (If it's even possible) —Preceding unsigned comment added by 86.86.169.61 (talkcontribs)


When an NPC like that dies it triggers a switch (GetIsNpc Dead = 0 becomes GetIsNpc Dead = 1), reviving does not unflip this (unless you can revive them within 1-2sec of death). Once the game records them as dead it keeps them as dead. It is possible to use a hex editor (not sure if Wyre bash allows save file editing in skyrim like oblivion, or even if you can edit that data.) to change the value back to 0, but if you don't know how you can very easily corrupt the file. Jaymz6 Talk 08:19, September 9, 2012 (UTC)

Investor perk trouble Edit

Need some help here please! Used addperk 00058f7b (Investor) for Lucan Valerius 10.000 bug.

When I removed perk with removeperk 00058f7b command,it removed only from the skill menu.

But perk itself remains active! All traders still have 'I want to invest in your business' option.

Any way to fix\disable that???


As the Question poppes up ever now and so often: There is a way to cheat your vampire and werwolf perk points, so that you can set them the "normal" way.

set DLC1VampirePerkPoints to 10

set DLC1WerwolfPerkPoints to 10

If I had a Typo there, look up: help "points" 0 for the correct wording.

There is also a way to set your normal Perk Points, but I forgot the Code (was too long ago I found it :(

81.217.49.82 14:28, November 16, 2012 (UTC) Tom

console quest command need Edit

Hi,

I have a miscelaneous quest from delphina "Kill the dragon in mount anthor" with my 3 followers...

but the curson is set to "fellowstone cave" and when I go there, there is no dragon and cursor show to nowhere - out of map...

I dont know what to do, i did not find any console command for this...

I cannot do this quest :(

Help me, please

Response:

You can use the movetoqt command to take you to the target of a quest.  Or you can simply use the setstage to mark that part of the quest as completed. For both of those, you'll need to know the quest id, which can be found on the pages for most quests. This page should have all the info you need: http://www.uesp.net/wiki/Skyrim:Bounty:_Dragon.

Dstarfire (talk) 22:17, November 30, 2012 (UTC)

WHY!! Edit

Why cant i level my archery with Player.advskill

Beamonde 04:10, December 25, 2012 (UTC)


you should use marksman instead of archery.

ex. player.advskill marksman 50

Race ID section... Edit

Shouldn't we have a Race ID section for use with the SetRace command?  I can extract a list of game races from the Creation Kit if necessary, but I can't edit the page to add a link to such a list. ~ SotiCoto (talk) 01:15, February 24, 2013 (UTC)

'Follow' command Edit

How do I force an actor to follow me or another actor?? Is there a 'follow actor' command? When I recruit a follower (through speech) what is the script behind it? Is there any command I can use to get rid of the limitation on number of followers I can have at once or at least increase the number? Thanks 212.9.8.128 19:14, March 16, 2013 (UTC)

setessential XBOXEdit

if I transfer a save from XBOX skyrim to PC skyrim and make someone invincible (eg a horse) with setessential, will they stay invincible when transferred back to the XBOX?  18:53, May 25, 2013 (UTC)

Added category Edit

I'm trying to clear the bugged quest "Return to Grace" from my Misc. Quest menu, but after trying "QuestComplete <QuestID>", and "SetObjectiveCompleted <QuestID> 1" in the command line, it is still present. Can anyone offer a solution for forcing this quest off my Quest Menu? Werewing (talk) 22:54, July 26, 2013 (UTC)

Edit: Could've sworn I entered a proper title, and now it refuses to change.

Solution: After testing several commands, dropping all copys of the amulet (player.drop), I activated the quest and picked them back up, the quest was cleared without issues

Expanded Edit

Hi,

i found a Console command that is not in the List:

"resetquest <Quest ID>"

These reset all quest stages of the given Quest to 0. it's like "deleted" a Quest from the Questlog.

You have to Save after this and reload the save that the reset takes effect

Can a Mod add this pls?

( I don't get this Editor...)

dr obodo of templeofanswer'hotmail.co.uk help me to bring back my ex Edit

I don't know how to thank you enough for your work Dr obodo. My Ex is back and giving me all the attention. It might have just been another spell for you but for me it changed my life.contact Dr @ templeofanswer@hotmail.co.uk
cell +2348155425481
Roland Marchoni, Napels, Italy

Is the above post spam? I don't know really. THE HAWK attacks at MIDNIGHT --MH 04:50, October 23, 2013 (UTC)

Add item code Edit

Hey guys, i am having a problem with the add item command. i added 100000 gold to my inventory but it appears in negative number, example -24153483

How can i get my gold back?? can anyone please help me? :( 10:57, December 10, 2013 (UTC)~ random guy

Armor/Weapon Improvements Edit

Are there any console commands for weapon and armor improvements usually gained from smithing? i.e. Fine, Superior, Exquisite etc

Bluesonic1 (talk) 07:01, January 31, 2014 (UTC)

hey i download ( The.Elder.Scrolls.V.Skyrim.Legendary.Edition-WaLMaRT ) and every thing working very well but win i open the consol by ( ` . ~ ) key and type any key like (  A.b.c.d ) it look like ( '''' ) but the number is fine . i dont know whats the problem but i want to fix it so i  hope you some one help me  .

Around Wikia's network

Random Wiki