FANDOM


I need help, i think I got a bug. First, excuse my bad English, I'm German, I hope you'll understand me. I just killed the guy (forgot his name) in the ship after he talked to me. Now it seems like I'm stuck in his room. I can't open the doors. When I do, the game starts loading and then crashes. This happens with both doors. Unfortunately, I saved in the room and don't got automatic saves. It seems like there is no chance for me to escape. I play on Xbox 360. Can anybody help me? Felix. (talk) 13:48, November 28, 2011 (UTC)

Do you have any previous saves, because it sounds like somewhere along the line, some of your data got corrupted and is causing the crashes. If the corruption is on your main save (which generally it isn't...in my expierience it has always been the autosaves), then there is little you can do other than starting over at an earlier point. Try going into your saved data files and looking through them. If one read "corrupted," or something along those lines, delete it and your game should work again. Really sorry about that...hope you get the problem fixed! Crelia (talk) 03:12, December 12, 2011 (UTC)

Hail Sithis payment Edit

Hello. I am at the urn in volunruud for my reward, but there is only 5000 gold, not 20,000 like there should be. Anyone had the same problem, or just me? And what could be a solution?

Rosenberg882 (talk) 02:03, February 14, 2012 (UTC)


I'm at the same place and I'm not even getting 5000 gold. The urn only contains 55! I've tried reloading a save and going there before killing Amaund too but it's still the same.
96.18.236.52 17:23, February 23, 2012 (UTC)
Reporting in, exact same issue as the above. Just 55 gold in the container. Currently reloading progressively earlier saves.125.91.36.208 23:10, February 24, 2012 (UTC)
Same issue, 100 gold. I thought it had something to do with killing Amound before retrieving the gold, but upon a reload and finding the urn before I kill him, same issue. ArsVendy (talk) 19:44, April 10, 2012 (UTC)

Everytime I go to swim to the ship my game freezes. I have tried different directions and I'm all out of ideas. While on Shadowmere I can swim to the ship but with just my character it freezes. Anyone had this happen? —This unsigned comment is by 76.232.74.138 (talkcontribs) . Please sign your posts with ~~~~!

By any chance are you playing on the PS3? If so, a lot of people have reported issues of crashing while going in the water. There is an update posted on how to go about fixing that issue:
Some PS3 players have reported crashing issues when entering water. If this is occurring for you, you’ll want to clear the game data for Skyrim.
TombRaiser 19:30, April 6, 2012 (UTC)

NameEdit

An exclamation mark is included in the title of the quest, so should the page be renamed? Jol87 23:37, April 28, 2012 (UTC)

Unexplained DeathsEdit

During Hail Sithis! I found a Sailor and a Penitus Oculatus agent lying dead in their beds on the upper level of the lower deck of The Katariah. I am positive that I did not kill them. Did anyone come across the same thing? Does anyone have any idea how they could have died? Jol87 21:54, June 3, 2012 (UTC)

A Quick QuestionEdit

I'm working on both the Dark Brotherhood quests and the LIberation of Skyrim fighting along with the Stormcloaks against the Imperials. Does it matter if I finish the attack against Solitude first or should I kill the Emporer first? The page isn't 100% clear on that, it only talks about the guards attacking, yet if you're siding with the Stormcloaks, wouldn't they be happy to see the Emporer dead and not attack me?? I'm lost.

Jennifer74PtV (talk) 00:34, November 21, 2012 (UTC)

Exclamation mark in the name? Edit

I saw that in the achievements section, it has "Hail Sithis" with an exclamation mark (so "Hail Sithis!"). If that's actually how the quest is named, shouldn't the article be renamed to "Hail Sithis!"? Kroq-gar78 (talk) 21:35, January 12, 2013 (UTC)

Increased security at the Blue Palace after the Emperor's death?Edit

I just finished this quest and a few days later I noticed four new Solitude Guards enter the Blue Palace that I've never seen before: two went to stand near Elisif's throne, one to the top hallway to Elisif's left, and the fourth went to stand the waiting area near the door. Previously I'd only ever seen one Guard inside, standing in front of the stairs when you came into the palace. I'm playing PS4 with no mods installed. I've previously played on Xbox 360/Xbox One and never seen these new Guards. Is this in response to the Emperor's murder? DRAEVAN13 10:51, September 10, 2017 (UTC)