Wikia

Elder Scrolls

Talk:Soul Cairn (Dawnguard)

28,190pages on
this wiki

Back to page

The Reaper Edit

In regards to the Reaper Temple thing, you can place Reaper Gem Shards in the pedistal, however I have only found one thusfar, and don't know exactly what it does.

-Envy661

EDIT

I'm not for sure either, I only found 2 & it didn't work for me either. I have search the web for info on this, but unlucky I haven't found much on that either. Since the Add-on just recently released the other day. : /

EDIT - There are three reaper shards, and they are used to create a spectral enemy called the Reaper, who spawns with an army of Boneman and such. One defeated, they disappear as well. He drops an Iron Battleaxe and 3 empty (If I recall) black soul gems. He does not respawn.

There may be a glitch where the Reaper Gems respawn on occassion.

-Envy661

If you use aura whisper, you can see the red aura of the Reaper and if you attack that general area it causes him to glitch out and wake up. I only had one shard.
Jimeee (talk) 00:10, June 30, 2012 (UTC)

A few things... Edit

A few things that need to be added to this page...

-There are 3 unique spell books that can be found. Summon Boneman, Summon Mistman and Summon Wraithman the three.

-After defeating the named dragon, he will give you a misc. quest to call him into Tamriel. He gives you the shout to do so. After calling his name in Tamriel, he gives you the first word of the Soul Tear shout.

-I still have no idea what to do in the reaper chamber, but I know you can find scattered reaper crystal shards.

-Arvak's skull is found on the other side of the wall upon entering, to the Northeast near a floating, segregated tower where a keeper is located, but not on the tower itself.

-There are roughly 10 or so pages to Jiub's Opus.

EDIT - There are three reaper shards, and they are used to create a spectral enemy called the Reaper, who spawns with an army of Boneman and such. One defeated, they disappear as well. He drops an Iron Battleaxe and 3 empty (If I recall) black soul gems. He does not respawn.


-Envy661

Soul Cairn Detrimental Glitch. Edit

Soul Cairn Glitch

There is a detrimental glitch that causes the player to constantly be harmed in the Soul Cairn, as if they were standing in the portal before turning to a vampire or Splitting part of your soul. I believe that it is caused by splitting your soul while standing in the portal taking damage. I am not sure if its the same for turning into a vampire, but it means you cannot speak to people and have to constantly keep healing.

EDIT

You also keep taking damage even upon completion of the Soul Cairn quests and leaving the Soul Cairn, effectively ruining your gamesave.

EDIT

This is not a glitch, it is a constant effect in the Soul Cairn. Eating a Soul Husk will temporarily stop the effect. However, when I went to the Soul Cairn as a Vampire Lord I wasn't even getting harmed. Maybe it doesn't effect vampires?

EDIT

As far as I have heard on the Elder Scrolls Forum, this may hold true. If you are not a vampire, something happens that prevents Soul Cairn from acting normally. In fact, I do not think it is a glitch either. I believe it has something to do specifically with Vampire Lord blood, meaning if you are not a VL, this effect occurs.

-Envy661 (Not responsible for the entire post. Just this particular edit.)

EDIT

I'm sure its a glitch because there is conversation topics about how you're acustomed to the Soul Cairn etc that stops you from taking damage, the Soul Husks are used for negating the negative effects the Soul Cairn has on the living. I originally thought that it was meant to happen, but yet you can't have a conversation in there without dying, it is 100 percent a glitch, also more proof is upon leaving the Soul Cairn my character still took damage in Tamriel. The easy fix is don't stand in the portal to the Soul Cairn while turning to a vampire or splitting your soul.

-Rams. This is my original post.

EDIT

I'm not sure if this has happened to anyone else but, in my gamesave where I have previously travelled to the soul cairn. After i left the soul cairn many months ago, I still find the soul drain effect is still visible (no damage is being dealt though). It really is quite annoying.-ewingmick1

EDIT

To stop the above problem you have to return to the Carin and find one of the giant balck gems that effect you if you are not a vampire. Then just walk under it, take some damage, and walk away. Then it will be gone.-surbecksd

EDIT

I got the problem of the constant soul drain when i went in as a vampire lord after the main quest was over and i have reloaded the game, went to the crystal in the soul cairn and everything you can do  and i still have the drain when i leave the soul cairn any suggestions?70.164.201.38 02:31, December 8, 2014 (UTC)

Quest Open for Discussion. Edit

Jiub's Opus Pages Quest - that are placed around some of the important locations in the Soul Cairn. Go here for info. on this Quest > http://elderscrolls.wikia.com/wiki/Impatience_of_a_Saint . Please feel free to leave comments below \/ Along with any other interesting quest. And here's my profile incase you need more help with this. http://elderscrolls.wikia.com/wiki/User:U0nlyHateCuzUenvy

Soul Fissures Edit

Does anyone know the purpose of the Soul Fissures? They appear seemingly at random in the ground, and "Souls" can be harvested from them (top left reads "Soul Harvested" when you do), but they don't appear in the inventory. Do they fill soul gems? Are they part of a Soul Cairn quest? Zero-G Mako (talk) 00:02, June 29, 2012 (UTC)

Correct, but more specifically they fill Black Soul Gems. Ex: I entered Sould Cairn with 20 empty Black Soul Gems, all of which became filled by the time I left. There is nothing killable in the Sould Cairn that will fill a Black Soul Gem.

Bartlmay (talk) 00:03, July 23, 2012 (UTC)

Actually did you had something else than black soul gems in your inventory? cause it's filling a random soul gem in your inventory (This information is already on the page). Philgo95 (talk) 17:50, July 23, 2012 (UTC)

Soul fissures fill the largest soul gem within your inventory, black soul gems being considered the "largest". If anyone has information on if these fissures "refil" for more soul harvesting, please add to the page, as I have not seen any information on such, and would like to know. 24.247.108.45 06:57, November 9, 2012 (UTC)

Dragonheart reference? Edit

Southeast of the exit/entrance path to Soul Cairn/Volkihar tower, near a small black structure (relatively close to the entrance to the area), there is a dragon skeleton on the ground with a steel sword of shocks inside its mouth, with the sword angled such that its pommel is where the tongue would be, and the tip where the brain would be. This sound like a reference to that scene from Dragonheart to anyone else? Zero-G Mako (talk) 00:55, June 29, 2012 (UTC)

Re-entering the Soul Cairn (spoilers)Edit

So far, I have been a Vampire Hunter but upon entering the Soul Cairn became Vampire Lord. After completing the main Dawnguard questline in the Soul Cairn I cured myselft of vampirism so I could continue with the Dawnguard (Vampire Hunters). However, now I'm going back to do the Arvak quest only as I approach the Soul Cairn it drains my health like it did before I entered the Soul Cairn the first time. I'm also a Werewolf so I can't simply contract vampirism again and when talking to Serana I don't have an option to return to a Vampire Lord. Be weary of this, I haven't figured it out yet.

74.69.184.188 16:50, July 3, 2012 (UTC)Jurein You just need a Black Soul Gem in your inventory. It doesn't need to be filled. I did the same thing, same problem, that's all.

I have done the same thing (became a vampire to enter then changed to werewolf) i tried the empty black soul gem and it didn't work...

WORK AROUND: You can re-enter the Soul Cairn, but you must be a Vampire Lord, even if completing the quest on Dawnguard. Transform into a vampire lord and walk into the portal as low as you can; you will avoid taking damage from the Soul Cairn. Once at the bottom of the stairs, transform back, and it will effectively 'break' you into the soul Cairn.

The work around is wrong, if you are a vampire lord it will just let you in you don't kneed to transform. I became a vampire lord and cured myself same as op, and I couldn't get back in. I just contracted vampirism from the scouts outside of fort dawnguard and waited till I turned, then it let me through the portal. You DO NOT need to be a vampire lord a regular one will work. I also tried to enter with black soul gems (both full and empty) and it didn't work. I don't know a way to enter as werewolf unless you had chose the partial soul trap. 97.117.136.69 05:38, August 15, 2012 (UTC)

I had same problem completed the soul cairn as Vamp Lord then after i was done had Alia turn me into a werewolf again, i managed to re-enter by using the console "coc DLC01SoulCairnOrigin" this teleported me to just inside the entrance and with no need to give up my werewolf blood forever. ComBob.


Ok, so the "work around" is most certainly wrong, I did the whole Dawngaurd quest line as a dawngaurdian (made up word) and entered the Soul Cairn as a Vampire Lord through the questline and then cured myself to continue, I finished the questline and now that I'm trying to re-enter the Soul Cairn it continues to just drain my life and "not" let me in, I've even tried getting turned into a vampire by Serana and nothing is working, I'd like to go back and tell Valerica that Harkon is dead, but obviously I can't until I've figured out a way to get back in. 184.39.252.159 18:36, April 21, 2013 (UTC) ZERODAKID


I tried the whole turn into the lord vampire thing again and it didn't work. What I did do is i went out of the room, asked to be turned into a vampire, turned but did not transform and went back into the room and walked into the soul cairin. Possibly try this and it may help. 

Reference to Saint Alessia? Edit

I just talked to a soul and he said the following, "I have to return to the frontline alession headquaters...lives are at stake!". Could this be Saint Alessia's army against the Alyieds?!


Well of course it does. :)

As a Dawnguard Edit

Can you enter this place if you're a Dawnguard and can you get Arvak? Bioniclepluslotr 21:44, July 15, 2012 (UTC)

Yes you can *sigh, Serana will trap a part of your soul in a soul gem (that will reduce both your health and stamina) and when in Soul Cairn you only have to walk around (folow the road) and a Soul will come at you and start the quest. Philgo95 (talk) 21:55, July 15, 2012 (UTC)

Location of the Arvaks Skull Edit

Could someone post a clear and easy to follow description of precisely WHERE to find the the skull? I'm getting SOOO frustrated wandering around this boring place.

Helena

You can check on youtube there is a lot of video showing where it is. approximatly it is on the right side of the castle (when facing the castle), you may pass a ghost farm, it is before the floating tower (where there is one of the keeper). search around you'll find it between 4 collumn and a lot of boneman. Also sign your post using the 4 tildes (it is normaly the button just between "ESC" and "TAB" and right before the button "1". Philgo95 (talk) 19:45, July 18, 2012 (UTC)


Thanks!


Who's Oblivion Plane?Edit

What Daedric Prince (Mistress)'s plane of Oblivion is the Soul Cairn? SLyfoX999 (talk) 00:27, July 28, 2012 (UTC)

It doesn't belong to any daedric prince but it's ruled by the Ideal Masters. Not much is know about them but i gave you the link so you can see what information have been collected on them. The Reaper and Durnehviir seem to both be feared but they are not the owner of this oblivion plane. Philgo95 (talk) 06:37, July 28, 2012 (UTC)

Opening the gatesEdit

I am not sure if this is the correct place to ask this, but I am currious is anyone has figured this out. In Soul Carin there are many places with closed gates that I cannot find a switch or anything to. There are, however, pillars with blue/green lights in a circular hole toward the top. I have tried to shoot it with an arrow and with a few distruction and alteration spells. Are the two things related? How do I open those gates? 174.126.252.36 04:42, August 3, 2012 (UTC)TAMJCE

That is exactly how you open the gates, by shooting an arrow or spells at it. Not sure why it doesn't open for you. Are you sure you are hitting all of them? There is always more than one. Might also be that you haven't looked hard enough for the other blue orbs. I know of one closed gate where there is a soul sitting trapped behind the gates, and it took me some time to find it, but it is there, hidden next to some stone rubble. —TombRaiser SPEAK! 05:17, August 3, 2012 (UTC)
You were right, I was not hitting both orbs. I was hitting one but not the other. Thanks for the help. 174.126.252.36 20:23, August 3, 2012 (UTC)Tamjce

Can't enter the Soul CairnEdit

I'm there. Standing in front of the portal and can't enter. I'm using a redguard level 14. And over 70 mods. Is there a quick way to solve it? Should I just use console commands? Enrikiller (talk) 21:11, August 5, 2012 (UTC)

Your problem is probably due to the fact that your using a lot of mods so it may cause a conflict with Dawnguard. Philgo95 (talk) 23:16, August 5, 2012 (UTC)

I do have +70 mods installed. Dawnguard is at the top in the load order and I haven't yet encountered any conflict (disabled those that woul make conflict).

Ironically enough, I tried to just restart the game and now it works. WTF? Enrikiller (talk) 11:49, August 7, 2012 (UTC)

Vigo the Carpathian Edit

In away is the reference to him a reference to the first person to speak in skyrim (Max Von Sydow (esbern)) as he also voiced Vigo the Carpathian

Anyone else think this is a reference to the End from Minecraft? Creepy blue skeleton dudes with glowing eyes (endermen?), and a big dragon you have to kill... 86.159.60.171 00:42, August 16, 2012 (UTC)

This is nothing but a direct reference to Ghostbusters 2. Vigo the Carpathian: http://ghostbusters.wikia.com/wiki/Vigo

174.134.90.144 17:59, November 2, 2013 (UTC)Murd

Soul Cairn - Problem Edit

In the start of the quest where i have to enter soul cairn i entered after turning into vampire and than exited without completing the quest and turned into a werewolf and now there is no way i am able to turn back into a vampire and enter soul cairn to complete the quest any .



Any Help Will Be Appreciated.

1.22.192.31 18:41, August 23, 2012 (UTC)Kush Garg

Partial Soul is Findable For Vampire Hunters! Edit

I played through as a vampire hunter and I found my 'soul' under one of the giant floating crystals in a chest. When I took the item it became an empty black soul gem and the debuff has disappeared. I feel like an idiot - I didn't record where I found it when I found it and the whole place looks the same to me so I could be totally off. I feel like this is important to add to this page - if someone can verify it's location for others who go this route I think it would be helpful.


Found it. It is in the chest that is next to Page 9 of Jiub's Opus. Name is "Soul Essence Gem(Full)"Esparc (talk) 10:57, November 4, 2012 (UTC)

Can't find Serana? Edit

I'm just using console commands to get through the Dawnguard DLC, and I can't find Serana to continue. I was looking for Arvak and she just dissappeared?


Just curious, why would you buy a DLC for the game then use console commands to get through it?  It's not a homework assignment to cheat on.

Soul Cairn sky Glitch Edit

Soul Cairns sky suddenly turned blue (normal outdoors coulor) after talking to seranas mother the second time i played through this "campaign"

the only differences from the first playtime and now is that:

I now own Dragonborn DLC,

"Objects Fade" in Options is now 10 instead of 3 due to a bug in Castle Volkihar's Courtyard where all the walls dissappeared

Edit: I just noticed that i'm lightning fast too. it drains my stamina faster, and i run approx. at double or triple speed.

lightningEdit

First off, when the lightning hit some black skeletons, I was surprised. More then surprised. I just sorta thought, "THERE IS LIGHTNING IN SKYRIM?????" After killing the skeletons, I couldn't help but wonder. . .what happened when u get hit by lightning? Has anybody managed it? And I found a soul trapped inside a cell and I don't know how to get in so thx for previous post that helped a lot. 24.23.201.68 22:35, March 10, 2013 (UTC)

Soul swallowing crystal bug Edit

The large crystals that dot the landscape, I ran into a game breaking bug with one of them today. I ate a soul husk and checked the chest for a reaper gem fragment and found none, but was attacked by some mistmen, killed them and the soul husk effect wore off, my soul started to be swallowed by the crystal, so I moved away, however the particle stream effect did not stop, it continued, until I was well away from any nearby crystals. Entering the boneyard, the particle stream effect is still there. Exiting the soul cairn and returning to the castle ruins, the stream effect is still there. 

The stream efffect does not damage health, but it does cause the graphics to have a hyped tinge to them, like after ingesting Skooma, which can cause a bit of confusion to move around the already darkened landscape (actually makes it much darker, with a few bright blue and purple areas)

Only way to fix this bug is to reload a save before visiting said crystal in the soul cairn, which unfortunately dragged me back three hours in my game file. Khaotix523 (talk) 00:22, September 2, 2013 (UTC)

Reaper jem fragments missing? Edit

REAPER JEMS MISSING ???

I HAVE BEEN in all 3 locations , but under the big "jem " in the chest when I open it THERE IS no reaper jem fragment" what can I do?

platform: PC Alienware aurora r4 i7 3,6 Ghz gtx 760 4gb 8gb (4x2) 1600Mhz (kiko)

Soul Cairn- Freezing issueEdit

Ok while playing Xbox 360 version of Skyrim I decided to side with the Dawnguard to keep my werewolf powers. I had Serana soul trap so I can enter the Cairn. Upon entering everything seemed to go normally until I began a fight with one of the creatures. As soon as the battle began the entire game froze and I had to restart the console. Restarting a previous save didn't seem to work nor leaving the Cairn either. Every time a battle began the game froze. The only way I could fix this was by loading another character or starting the game over again. I'm not sure if this occured on other consoles or PC, but I feel that this seems a bit of an important thing to discuss. Thoughts? 24.230.167.122 04:13, June 21, 2014 (UTC)

Corrected spelling/grammar Edit

i cant enter soul cairn previously entered at a weaker level decided to go back later cause I wasn't stronge enough now when I go to enter I fill the vessel with shards void salts and bone meel but serona wont add her blood any sugestions or advice appreciated. I do have a feeling tho that I talked to the moth priest and he gave me the quest to find the moth priest knife curious to kno if this would effect my going to soul cairn to annisionally get the elder scroll? any thoughts?

Around Wikia's network

Random Wiki