Wikia

Elder Scrolls

Talk:The Elder Scrolls V: Hearthfire

27,227pages on
this wiki

Back to page

 Archives Archives: #1


Updated with new information on the Hearthfire nude children glitch. Edit

The glitch with Hearthfire when the children become nude was fixed on my Xbox 360. Take one of their outfits away and give it right back. The clothes appeared on the child and have not been removed yet.

Found a new bug Edit

It seems in Lakeview Manor, I put Daedric armor and Ebony boots on the armor manequin and now even though I took them off I get a new set of Daedric armor and ebony boots everytime I leave and come backJwgray1985 (talk) 02:04, January 8, 2013 (UTC)

adopting children Edit

you can also choose children from the orpanage in riften

typo: "The option to hire stewards, carrige drivers" should be 'carriage'. Cjstaples (talk) 20:33, February 2, 2013 (UTC)

Few more bugs not mentioned:

1. Tried to build shrine, but after the intital one I built (Stendarr iirc) none of the others show.

2. Cellars are all devoid of extra lighting, the forges and most of the furniture I built. 

3. Upstairs rooms do not update with furniture in the 2nd and 3rd house.

4. At a complete house, asking the stewards about upgrades leads to them saying I can upgrade the entry hall for 1000g, but then telss me I don't have enough, even if I'm carrying 100k or 1mill.

81.156.174.108 15:07, February 16, 2013 (UTC)

Any information on garden; once you plant something is it there forever?

Article Update Needed Edit

A couple of updates needed for the article.

First - It was released on the PS3 on 19th February 2013.

Second - A bug: Sometimes you will not be offered the option to build a home in Falkreath. There are two reasons for this, one of them causing the problem. 

  1. You have killed the Falkreath Steward as part of the Dark Brotherhood questline - the only fix is to revert to an older save.
  2. You already have a "Rare Item Radiant Quest" active. Since you can only have one of these active at a time, you need to finish that quest before you can be offered quests by the Jarl of Falkreath - who will offer you land once you become his Thane. If you have any of these active: 
  • Getting the book The Mirror for captain Aldis in Solitude
  • Getting a Mammoth Tusk for Ysolda in Whiterun
  • Getting the book Song of the Alchemists for Lami in Morthal
  • Getting the book Night falls on Sentinel for Rustleif in Dawnstar
  • Getting an Amulet of Arkay for Torbjorn Shatter-Shield in Windhelm ... 

... then you need to complete it before you can be offered quests by the Jarl of Falkreath. Complete two of his three quests then you'll be able to buy land.

Scottster88 (talk) 06:29, February 25, 2013 (UTC)

Stuff needed to be added to Hearth fire DLC Edit

In my opinion you should be able to by land and build a house from all nine holds so you own tons of land, and own up to nine houses or more. And on the dragonborn DLC you should be able to by some land from raven rock that would be pretty awesome owning a house in Solsthiea. And with the right amount of gold you should be able to by your own hold like whiterun, or solitude places like that. I think they should change it to that because i own three plots of land own all the houses in all nine holds and even raven rock and it's boring and all my houses are fully decorated. and one of my kids was killed by a giant. Hint the'res a giant camp by a plot of land, it's the land you get from Dawnstar. Thanks to them one of my kids is dead now thanks to Dawnstar. And i invested in a business and own my own hold with an inn, store, manor house and even guards (Followers and people i hired).

You dont need a wife to adopt children````

TypoEdit

There is a typo in the "Building a Homestead" section:

"After a plot has been purchased, the Drafting Table is used to plan any structures to be added, and the Carpenter's Workbench is the used for the actual building of the house."

That "the" should be "then".
solitude - Was there ever any question...of how much I could take? | utterSworn 18:53, March 30, 2013 (UTC)

Fixed thanks.Jimeee (talk) 19:02, March 30, 2013 (UTC)

Help?Edit

I have downloaded this DLC and I cannot buy property, even if I am the Thane. I've tried reinstalling, but all I get are pre-DLC dialogue options. Any ideas as to why this is happening? ParanormalAndroid (talk) 11:55, May 12, 2013 (UTC)ParanormalAndroid

Worried About Hearthfire Edit

So, I am interested in getting hearthfire for PS3, but im a little worried about how much of the game it will change. Does it change a whole lot? Or just the main add-on features? Please respond so i can get on with my life01:21, May 18, 2013 (UTC)71.109.102.76

Interwiki-Links Edit

Please add those Links: de:The Elder Scrolls V: Hearthfire es:The Elder Scrolls V: Hearthfire fr:The Elder Scrolls V: Hearthfire pl:The Elder Scrolls V: Hearthfire

[[de:The Elder Scrolls V: Hearthfire]]
[[es:The Elder Scrolls V: Hearthfire]]
[[fr:The Elder Scrolls V: Hearthfire]]
[[pl:The Elder Scrolls V: Hearthfire]]

thanks, Mike alias the Checker (talk) 01:39, June 30, 2013 (UTC)

No show. Edit

Stuff i build in my house dont show up iv rebuilt it a few times and it still dont show up any one know a fix or a way around im on xbox.

Specific Level? Edit

Help!

I am trying to play the hearthfire DLC and it will not let me load it. Is there a specific level that my character has to be before I am allowed to open this?74.70.173.108 21:00, August 25, 2013 (UTC)Equinox91

Walkthrough of building process? Edit

Shouldn't there be some kind of walkthrough to explain the building process (i.e. Start with a small house, etc.)? I was worried that I might only have that choice becuse I haven't gone to acquire lumber yet. However, when I actually go to the Small House article, I see that it says you must start with the small house before anything else can be built. That's good, but I think there needs to be some list that at least points to all the things that can be built.Cubears (talk) 01:27, November 3, 2013 (UTC)

Mannequin Duplication GlitchEdit

I play on the 360 and can confirm that all the mannequins in hearthfire houses can duplicate the last armor if replaced. This is great but very annoying. I enjoy looking at the armor put there.FortunePayback (talk) 15:54, February 3, 2014 (UTC)FortunePayback

I've notice that houses you build don't count as houses you own on your stats screen. 24.33.81.180 22:14, March 12, 2014 (UTC)

98.202.174.178 00:45, September 2, 2014 (UTC)

i have no been givin the choice to start a home Edit

i bought the heart fire download and i have not yet been giving the choice to buy land for a house what do i do

98.202.174.178 00:42, September 2, 2014 (UTC) 

The Courier never gave me the letter..

Around Wikia's network

Random Wiki