Wikia

Elder Scrolls

Talk:Thieves Guild (Skyrim)

25,027pages on
this wiki

Back to page

This is the talk page for discussing improvements to the Thieves Guild (Skyrim) article.

  • Be polite
  • Assume good faith
  • Be welcoming


Third Person onlyEdit

Never, under any circumstances, use "You, I, me," or anything else that could be considered first person. Speak in third person only, using "the Dragonborn," or "one." Don't ever use "the player," either. These are the rules. Please do your best to follow them. We want the pages to look as professional as possible.

Vashtari|(Talk to me!|Contribs) 22:38, May 24, 2012 (UTC)

"MMH Glitch"Edit

I got this problem with a glitch that I guess can be called the "mmh glitch"

i met this local on the way out from the town where brynjof is, he told me to go talk to brynjof. (short sayd)

i went to brynjof and he just started saying "mmh" really annoying glitch. i really cant figure out how to fix this.

I found how to solve the problem on the PC here's the link http://www.youtube.com/watch?v=_sesfiMA_TQ

But I got ps3 soo please I need help with this glitch I really want to join the Thieves Guild!

regards Chris

Chrisnorsk (talk) 04:55, May 2, 2012 (UTC)

Does anyone know the answer to thisEdit

I am the guild master of the thieves guild now but I still have the quest in misc to join the theives guild. I try to talk to brynolf but now all he says is he is busy so I cannot become a member of this guild even though I am the Guild master

  • Surely it doesn't matter, as you're the giuldmaster, so there is no need to do the quest? Ultimate7000 (talk) 20:11, April 7, 2012 (UTC)
  • I have this problem but it's not the quest being there that's annoying me, it's not being able to get the achievement/trophy associated with joining the thieves guild after completing all the TG quests and receiving all other achievements/trophies.



i got all the unusual gwms ahead of time,became guild Master and it still says i need to become a full member of the thieves guild in order to start the quest for the crown, can someone help or give a suggestion? im on the xbox360 versionMidnight1986 (talk) 19:14, July 25, 2012 (UTC)


make sure you get the thieves guild armor from and ask vex is the unusual gem worth anything. these two actions usualy make the player an official thieves guild member and start the barnziah crown quest.50.9.255.237 19:46, February 19, 2013 (UTC) Da F8AL 1

Bounty Edit

Does anyone knows who should i go to to get rid of my bounty? I've already done the first 3-4 quests, and didn't get any clue about that. I only want to use the guild for this, so a little help would be appreciated...

Apparently it's no longer possible to pay your bounties to a Thieves Guild contact. Speak directly to a guard instead, and you'll get the option to pay a bribe equal to half the value of your bounty. It's the first answer at the top, "I'm with the Guild. Is this enough to clear my bounty?". If your bounty is so high that you would normally be attacked on sight, leave the area, then fast travel back. A guard will engage in dialog as soon as you arrive. — Lovable Sociopath (talk) 03:05, December 24, 2011 (UTC)

Fences Edit

Anyone find a different fence besides Tonilia? SephirothLaw (talk) 18:56, November 12, 2011 (UTC)

Just keep doing extra jobs and eventually you will get fences in different cities.
There is another fence at the Honningbrew Meadery near Whiterun, and another at the winking skeever in solitude, gulum-ei, if you didn't kill him, or at least theoritically, at the end of the quest there they offer to buy your stolen goods.The next thing that needs ot be updated is the Merchants that move in as you upgrade the guild. I can fill out some of them tomorrow. Magor1988 (talk) 10:22, November 18, 2011 (UTC)

The main questline Edit

Does anyone know how to get the main questline started? I did the goldglow estate quest, but now i can only do the extra work quests and the quest "No stone unturned". What do I do?

I had the same problem as the guy above, not sure if this is a glitch or not. I finished Loud and Clear and now can only do No Stone Unturned (Skyrim) and the random repeatable quests. What is supposed to happen next?
Skeet70 (talk) 00:39, November 14, 2011 (UTC)
Hmm, I'm not looking for more fences though, I'm looking to get offered Dampened Spirits, which hasn't happened from talking to anyone in the Guild after completion of Loud and Clear, seems like a bug to me, or is there some other trigger?
153.90.102.125 23:38, November 17, 2011 (UTC)
I made a video to show you how to restore the Thieve's Guild to its former glory. It explains everything! http://www.youtube.com/watch?v=DTbWsL6GtaI

Brynjolf Edit

Currently can't find Brynjolf to do the final Thieves Guild quest. Can't find him anywhere in the guild itself. Really irritating....Idk000000 (talk) 02:45, November 28, 2011 (UTC)

If you mark the quest as active, you should have a convenient compass and map marker pointing the way. If you're playing on PC, you can teleport him to you with prid 20545 followed by moveto player. — Lovable Sociopath (talk) 03:05, December 24, 2011 (UTC)
same problem for me... I have done like six or seven jobs per city needed (jobs gave by Vex or the other guy) I also did the special quest, there is now four shops in the guild... so I want to start under new management but I cant find brynjolf and delvin just continue to give me some jobs.......

Error RemovedEdit

I removed this incorrect information from the page. No idea where it came from, but it's confirmed wrong on both PS3 and PC. I confirmed this information is incorrect on PC by going to my quest log and manually counting quests. I completed Under New Management after only 31 jobs, and I had quests from all four Holds in the first seven Jobs that I completed.

Note: One city's jobs will be blocked until you complete 40 total Jobs. Then you will be offered jobs in the blocked city.
  • Confirmation needed on above note. (This is not the case with the PS3: 20/29 Vex/Delvin side jobs attempted with each special job given after 5 jobs in each area, including the fourth).


- ArsVendy

THE FORSWORN CONSPIRACY AND THE THIEVES GUILDEdit

Completion of this quest will make it extremely difficult to complete jobs for the Thieves guild in the City of Markarth.

After completing The Forsworn Conspiracy the guards will constantly attack you upon entry to the city, I would not recommend anyone completing this quest before returning the Thieves Guild to its former glory!

There isn't a way to get rid of your bounty or persuade the guards.


-The Wisdom Cube

Or

Michael Cobain Stephens.

I did not have this problem. I received no bounty from completing Forsworn Conspiracy - in fact I had bounty before I was arrested and the bounty was removed after I escaped. The jarl even apologized for wrongly imprisoning me. Maybe you fought with the guards with the Forsworn instead of just running for the gates? Selachimorpha (talk) 19:50, December 19, 2011 (UTC)
No issues here either. If it matters, I only took pickpocketing jobs. I don't see why this vague statement is in the article at all: "Completing The Forsworn Conspiracy before the guild is back to its former self will make quest and jobs that are in Markarth extremely difficult." At least mention what problems you supposedly encounter, so others can verify. — Lovable Sociopath (talk) 04:20, December 22, 2011 (UTC)


If you do not fight any of the guards during your break out this doesn't happen, let the forsworn and prisoners take care of the battle and just wander around looting bodies/pretending to fight if you like to RP and your charecter wouldn't just chill.

Stones of Barenziah Edit

I entered Rifken spoke the Maul but never asked him about the dirt on others while I had an Unusual Gem in my inventory. Following this I am unable to interact with him. Not sure if this is a bug or a feature for being stupid :).

Aramüs (talk) 12:12, December 12, 2011 (UTC)

If you can't talk to Maul, then try talking to Vex about the gems. Un-Simple 19:18, December 29, 2011 (UTC)

Hard Answers Edit

There is a small glitch I noticed last night while I was helping the old wizard who summon me fore the Dwarven artifact. I finished the thieves guild quests 2 weeks ago and got back the same quest upon looting the wizards room for a translation ( The quest where you have to take note from a wall, kill some Mercenaries beyond the Dwarven Museum). It is odd, either it is a glitch or a bug plz may someone comfirm this? I have a second set of Nightgail armor.

See the bugs section of the Hard Answers article and the Hard Answers talk page on the UESP wiki. — Lovable Sociopath (talk) 03:05, December 24, 2011 (UTC)

Jobs in Windhelm Edit

i have a question i cant get delvin or vex to offer a job in windhelm...anyone else having such problems


March 5, 2012 {C}Yes, and from what I have seen, it looks like this may result from sacking Windhelm with the Imperials. I, and the only other person that I can find online who has had this problem, have both already completed the Imperial Army questline. We've both asked for dozens of jobs and cannot get a single Windhelm job.

70.185.164.90 03:07, December 19, 2011 (UTC)joseph

I got jobs only in the towns I wanted by quicksaving before asking for a job, and quickloading if I didn't get offered the town I wanted. It was tedious, but I did get 5 jobs in a row in each town required, so ultimately a time saver. — Lovable Sociopath (talk) 03:05, December 24, 2011 (UTC)

This talk page Edit

The page was an unreadable mess, so I've added sections and indentation where appropriate. If you've started one of the threads here, feel free to rename your section to something more descriptive. And please always sign your posts if you decide to add a comment. — Lovable Sociopath (talk) 03:05, December 24, 2011 (UTC)


Kicked out of Thieves GuildEdit

I broke into the Black-Briar's house and got caught, and I got kicked out. How do you get back in the guild?

Blinded-Men (talk) 03:06, December 27, 2011 (UTC)

To rejoin the Thieves Guild after you have broken one of their rules, you have to go back into the Ragged Flagon through the Ratway, the fast way to the cistern is blocked off. Once your in the Ragged Flagon, you have to talk to Vex, she will give you a guest to give her 1000 gold. When you pay the 1000 gold, you are fully in again. -Simple- 03:11, December 27, 2011 (UTC)

Stolen ItemsEdit

Just a question, do all stolen items have a sign on them saying that they are stolen? Because, in my inventory, all the items I have stolen have no distingueshinng feature. Like a stolen Axe has no different markings from one I bought. Please answer if you know, thanks.

I am playing on an Xbox 360

71.229.196.12 04:02, December 27, 2011 (UTC)


If you look in the description of the item in your inventory in the upper right hand corner it will say "Stolen" kinda hard to miss if you aren't looking for it. But that's how.

Blinded-Men (talk) 17:28, December 27, 2011 (UTC)

Under New Management problem Edit

I completed the main questline of thieves guild, changed the thieves guild armor to a better version and did the delvins quests for the four cities, including the little jobs before those of course. Still, the "Under new management" quest didnt start. I tried to do 5 riften jobs also, no help. Then I tried to look for Brynjolf and talk to him, and he wasnt in whole thieves guild area. I also tried to move to him with console, i just spawned in a location in thieves guild cistern without Brynjolf, probably the place where he should be. When I attempted to spawn him to me, nothing happens. I couldnt even start the quest with console..

Brynjolf after the main quest can be found in the regular Ragged Flagon usually, but if he isn't there then this can be a new bug. For me, he's always sitting down at one of the tables.Un-Simple 18:32, December 28, 2011 (UTC)

The Pursuit glitch Edit

Everytime I end the quest before The Pursuit, it never adds The Pursuit to my quest log and Karliah disappears. What's going on, eh? 174.101.17.195 23:41, December 29, 2011 (UTC)





CAN SOMEONE ANSWER THIS QUESTION

Master criminal and thieves guild Edit

I was going for the "Master Criminal" trophy on the PS3 shortly after finishing "Darkness Returns" quest in the thieves guild. After I got the trophy I went to pay off my bounty's and no city would accept my yields no matter what I tried. This did not happen with my character that is not in the thieves guild. Any advice?

Don't enter cities / Kill someone then yield

Small Jobs OpinionsEdit

There are opinions at the end of what the small jobs are such as, the numbers jobs being fast and very easy, and the shill jobs being easier than stealing. I belive these should be removed from the wiki. Anyone else agree? RobotMagician (talk) 02:31, January 16, 2012 (UTC)

Membership into the thieves guild Edit

I am guild master of the thieves guild but I still have the quest to talk to byrnolf to become a member. I looted the guild masters chest once but since then it hasnt refilled or anything. I think I am bugged. everytime I talk to brynolf he tells me he is busy like he did before I became guild master so I cannot complete the talk to byrnolf quest.

99.121.117.10 01:07, January 23, 2012 (UTC)

Food for thought. I did 55 jobs and got the jeweled flagon. Does that mean if i do 75 i get the jeweled pitcher? if so, where does the jeweled pitcher get placed?

AdmiralPedro1stFleet (talk) 06:06, February 11, 2012 (UTC)

What about the main place the thieves guild put all of there gold is there a way to get all of the gold?

Is there a way to get all the gold in the thieves guild main chamber that holds all of it?~~SOD~~

Is ther a way to get all of the gold in the thieves guild gold chamber?~~SOD~~02/16/12

a question about the safe Edit

does anyone know if the safe in the cistern is "safe" to put items in without them being lost?Gutarjunky (talk) 21:58, February 17, 2012 (UTC)


Fixed NPOV issues Edit

Most of the issues were easily remedied, though some required complete restructure of the sentence.

58.174.202.90 03:56, March 3, 2012 (UTC)

Thank you for your clean-up of the Thieves Guild (Skyrim) page. TombRaiser (talk) 04:01, March 3, 2012 (UTC)

City Influence Quests Edit

I have done 5 small jobs but no City Influence Quest Help? DMK614 (talk) 16:24, March 3, 2012 (UTC)

Were they all in the same city? Tungstic (talk) 01:20, March 15, 2012 (UTC)

Small Jobs - Money Help Edit

On the Wiki, it says the reward for small jobs increases by 50 gold for each main quest you've completed. I've completed Blindsighted, but I only get 200 gold per job. Is this a glitch or is the wiki wrong?

Special Jobs Rewards Edit

I've noticed that, in addition to having new merchant stalls and recruits being added to the guild, other things in the Ragged Flagon are changed after doing the special City Influence jobs such as more items being added to the cabinets and shelves (not just the ones behind Mercer Frey's desk) like food and ingredients as well as lighting being better. Can anyone else confirm this as this could be part of my imagination or something like that? 99.60.222.163 10:02, March 13, 2012 (UTC)

Among Thieves Edit

I ran into a rather interesting, though eventually annoying glitch the other day. I was in Solitude preparing fast travel to the hidden thieves guild entrance, after the jump I quickly pressed the button and entered the Cistern then immedeately saved (my only save file (no autosaves before either)). Much to my surprise, three Solitude guards were standing directly behind me. I ignored them and went about my thieving business, then when I left the ratway the guards came with me. Terribly confused I continued to ignore them and they continued to follow me. Hoping to remedy the issue by entering a building I went back to the Cistern, again followed by the guards. Next I turned around and attacked one of the guards, he didn't strike back at all then after delivering the final blow my Bounty went up and the other guards attacked me and the thieves guild backed me up, in a matter of seconds both guards were dead. Seeing my issue as resolved I left the Cistern yet again, followed by three more guards and... the entire guild. Now getting a little worried I tried leaving Riften and entering Skyrim, but right behind me the guards and the entire guild were still following. Then I tried fast traveling to my next active mission which happened to be at the College of Winterhold, I was fairly confident they wouldn't follow me through the fast travel but I was totally wrong. When I was left right outside the Hall of Elements the thieves were standing around like they'd been waiting for me. My next mission was in a Dwemer Ruin, which of course they followed me through killing everthing in my path which was kind of nice. Then I reached Blackreach which is a massive cavern within Alftand, a necessary evil to retrieve the Elder Scroll but I kept freezing presumably due to too much activity going on at once due to the 10 person entourage following me and the mass of detail from the location. SO I ended up having to kill all the guards again then one of the killable thieves guild members to have me banned from the guild, then they quit following me and I went on my merry way, leaving all of the guild save Delvin (Don't know why but he showed up in the Flagon) deep underground in Alftand.

Anyone else have an issue similar to this?

D-E-X-I-S (talk) 08:34, March 22, 2012 (UTC)

Easy MoneyEdit

I just want to say that doing the Thieves Guild questline is easy money. I own Breezehome, Proudspire Manor, and a horse from every stable and I still have over 15,000 Gold; and I haven't even finished the questline yet!

Matthew Robinson 01:43, April 7, 2012 (UTC)Muzy21

General Stats Edit

I have finished the entire Thieves Guild questline, and some additional quests, and yet my "General Stats - Quest" says I've only completed 3 Thieves' Guild quests.. The "Questlines completed" shows 4, yet it should be 5, for the Main, Dark Brotherhood, College, Civil War and Theves' Guild- questlines..

This does of course not affect my gameplay in any way, but I do find it bothersome if I can't trust the general stats. I'm playing on xbox. Anyone had a similar issue? IKnut (talk) 17:03, April 11, 2012 (UTC)

I've been working on a complete video walkthrough to Skyrim. Recently, I've completed the Thieves Guild questline and I'd like permission from a more senior member before I embed my videos on each quest's page. I've embedded the video here. My walkthroughs use the Official Guide to get all the loot from every quest I do. The commentary is there because it would be copyright infringment to post straight gameplay footage. Sneak+stab (talk) 23:11, April 26, 2012 (UTC)

Equipment missing after Fishing JobEdit

{C}Ever notice that sometimes you keep a named item after completing a fishing job? Well, if you have an item on you that's the same as the item you've stolen (for example, you're told to steal Jimmy John's Ruby and you have a Ruby in your inventory) there's a chance the game will remove that item in stead. I just noticed that my ring is missing, and when I look in my inventory there was Somebody's Silver Ruby Ring from a fishing job, same kind of ring I enchanted to make my character's ring. I remember a necklace of mine going missing and at the time I chalked it up to Bethesda code eating my items, but now I suspect it may have been victim of another Fishing Job.


Pretty sure this is a bug. I can reliably reproduce the game leaving named gems and jewelry in my inventory and now it's eating my equipment. Fancy Tuesday (talk) 04:09, April 30, 2012 (UTC)

Too Much Combat? Edit

I'll start by being honest in that I've not completed the questline, but so far every quest involves fighting something, be it monsters or NPCs.

For example, in the Honningbrew Job I'm asked to kill some pests with poison, and in the process poison the mead. Ok, fair enough, that seems ok. Now I've got to go throguh a dungeon... a well-lit one at that, and kill everything in my path to reach the nest... which is guarded by a powerful NPC... again a well-lit room where I have to go into the light to get to that nest. Not very thiefy in my opinion.

Next job involving Gulum-Ei: Again, having to kill or avoid bandits. The majority can be avoided with skill, but I still HAVE to kill at least one in order to even talk to him.

It seems there is far too much combat being forced on the player, despite the fact that trhe Thieves Guild is supposed to rely on stealth & trickery, rather than brute force. I've built a character for pure stealth for the purpose of joining the guild, only to suffer when it comes to these fights.

Sorry Bethesda, but I'm not entirely happy with how the TG quests have been delivered.

Feel free to argue or shoot me down here chaps.

If you havn't gone to the graybeards yet can't help you, but if you did try yousing your shout on him and attack him whiles he's laying on the ground, and then start to back away until your shout is charged and keep doing that until he's dead worked for me.


Jaden K (talk) 00:29, June 19, 2012 (UTC)


if you upgrade your sneak skill you do twice damage while sneaking and in all jobs(until nightengale saga)  you can sneak in and out[IE: when following Galum-Ei try sneaking past all bandits or silently kill them where they cant see you] (killing optional) and most jobs have persuasion checks[Honningbrew has one whether the owner dies...]

Dooughnut wine

24.148.56.33 04:56, July 2, 2013 (UTC)Aronkra from nexus 

Larceny TargetsEdit

I've completed the entire Thieves Guild questline with almost no bugs, I've become completed all the special jobs and have become Guildmaster. However, through the quests I've been picking up the larceny targets to sell to Delvin, I've successfully sold all the targets up to the Dwemer Cube but cannot seem to sell the bust or the eye to him, there are no dialogue options to do so. I tried selling him the bust before obtaining the eye but couldn't sell it then for the only dialogue in the guild at that point was refering to Mercer. Once I obtained the eye I tried again but still no luck. If anyone has any ideas I'd be grateful, if there's no solution I'll probably just try dropping and placing them onto the shelves. 86.145.81.38 15:54, June 29, 2012 (UTC)

Thieves guild bug. Edit

Hello, I ran across a bug in the thieves guild.

I play on the pc with skyrim version 1.6.87.0.6 (with mods)

I can do the first quest for the thieves guild on the marktet but the second one I can't complete.

When Brynjolf sais follow me or lets say he invites you to talk to Mercer, I follow him and when I enter the ragged flaggon - cictern, but when we pass through the door Brynjolf will stand next to the door and only will say: "MMM?" if I wait for about 20+ seconds everyone in the Cictern will attack me. If I just walk in to the middle of the Cictern people will say you are not supposed to be in here, even my companion says that.

I have tried to complete the thieves guild through console commands but that doesn't work even if I do setstage TGleadership 200.

When I start a new safe I will go towards riverwood and there is always a master thief or something... I have Skyrims monster mod on is that something that could cause this bug? or is it that I play on adebt difficulity that I come across him and kill him?


Pls help me I can't continue skyrim like this :(

You can also mail me Jurrocane@gmail.com


~Jurrocane~

City Influence Quest Glitch Edit

I've noticed a glitch with the city influence quests. I'd completed the first two, and gone back to Delvin for my reward. Once I'd finished the third, I went back and was given the dialogue options to tell him that I'd completed the two I'd already completed as well as the new one. I found then that everytime I finished a job Delvin had given me, the three dialogue options to say I'd finished the City quests had reappeared and that if I used then all, I'd get given a 500 septim reward again, even though I'd already done it.

Anyone else notice this?

Beximus (talk) 15:01, November 20, 2012 (UTC)

VAMPIRE BUG.

HI THERE SO I,VE JOINED THE THIEVES GUILD AND I,VE COME ACROSS A WEIRD BUG WHEN IM COMPLETELY HUMAN THE THIEVES GUILD HOOD DISPLAYS NORMALLY BUT WHEN I UNLOCK VAMPIRISM THERES A BIG BOLD PATCH ON THE HEAD AND THERES NO HOOD DISPLAYED. I,VE ONLY TESTED WITH NORDS SO FAR BUT IT,S REALLY ANNOYING. IS THEREANY WAY TO FIX THIS AND KEEP VAMPIRISM. OH AND THIS SHOULD BE ADDED TO THE BUGS SECTION SOMEWHERE ON THE TG ARMOUR PAGE. 92.18.250.231 17:33, December 5, 2012 (UTC)

Some notes that I think should be added to the Thieves Guild page:Edit

  1. It should note somewhere around The Small Jobs and/or City Influence Quests that the City Influence Quests are completed in this order: first Whiterun , second Windhelm , third Solitude , and lastly Markarth . I was running  around doing small jobs that were not neccessary thinking something was wrong with my game because I wasn't getting a special quest offer.
  2. Upon completion of all four City Influence quests, my bed in the Ragged Flagon - Cistern got upgraded - quite a bit of the beds got upgraded (maybe this just happens as you complete more quests?).
  3. Thieves guild info that has been added with the Add-On Dragonborn, like Delvin's brother Glover .

Tehlivi (talk) 01:36, January 12, 2013 (UTC)tehlivi

I'm doing the City of Influence quests now with a new character and the first special job I was given was Windhelm and not Whiterun. I think Whiterun and Windhelm are interchangeable because I've played through previous characters and gotten both as the first City of Influence job. Thunderkitten (talk) 12:46, January 19, 2014 (UTC)

my quest disappear Edit

hey ive got a very disturbing issue my thieves guild quest doesent appear anymore :S ive finished the hard answers quest all i remember was that i have to rewrite on a peper a script on a dwemer museum and then return to karliah aand enthir after finishing the quest the following quest that is the persuit ithink (after checking some walktrhoughs lol) it didint appear on my quest menu or on any other place it just dissapeard and i cant continue my quest 

please help 

-helldream 187.191.13.54 13:14, February 12, 2013 (UTC)

Wrong rollback! Edit

Sorry about that rollback. I thought there were 2 edits after the major vandalism, and thus I reverted the very last one, thinking that it was the one that messed up one of the section headings. Sorry! Kroq-gar78 (talk) 18:44, February 18, 2013 (UTC)

--

Don't know how to add a new comment, but I tried to undo the vandalism as best I could. Thanks for fixing the headings. The road to hell is paved with good intentions. 18:53, February 18, 2013 (UTC)

Theives guild xbox acheivment Edit

I found an acheivment on my Xbox and it says to return the theives to it's former glory. I tried every thing i beat the quests did all the jobs, and still hasn't gone back to it's former glory. comment if you know how.

Problem With Delvin and Vex Resetting After Completing 3 "Extra Work" MissionsEdit

(7/8/13, 11PM EST)

I'm currently running the latest version of Skyrim for PC, with few mods, most of which are graphical and bug fixes. I have been having a problem with Delvin and Vex's odd jobs quests. Every time I complete the third one for either of them, their dialogue resets as though I have never completed any. For instance, I will have just returned from a job Delvin assigned me, and once he congratulates me and gives me my reward, the only start option is "I hear you have extra work." This leads him to explain all the possible jobs again, and resets my number of completed jobs in each city to zero, effectively terminating any possibility of me being able to even access the special jobs and make progress on rebuilding the Guild.

Is anyone else having this problem as well, or does anyone have a fix for this? Any and all help would be greatly appreciated.

P.S. - The reason I am posting this here is because I am unsure whether this is a true bug or a simple mod created error. If this is a real bug, it should be added to this page.

24.241.5.35 02:59, July 9, 2013 (UTC)RavenHawkeye

Problem With Joining Edit

I finished a chance arrangement but when I got to the Ragged Flagon Brynjolf wasn't there. I waited a while and he finally appeared there but he just immediately walk into the cistern. When I tried to talk to him he would just say "Hmm?" and keep walking. What do I do?

Email me @ kylerhodeback@yahoo.com

UntitledEdit

Things in the Thieves Guild never seem to reset for me, such as the training chests, the Guild Master tribute chest, or the random outfit parts around. I've waited multiple times from 10-20 days and nothing, even used console commands to make time go really fast one time and that passed 34 days and still nothing. 24.5.160.98 06:04, November 18, 2013 (UTC)

Yeah, I have the same problem. --Shockstorm (talk) 06:58, November 18, 2013 (UTC)
I have the same problem as well. It seemed that I had to wait several game months before anything new showed up in the Guild Master's Tribute Chest, and the chests have never reset for me. I play on PS3. Cubears (talk) 02:25, November 19, 2013 (UTC)

Erikur bug Edit

When you do the job of solitude, Erikur may deseapear. It is almost impossible to find him back. So you must restart again to your last save.Talk page Emperor Jarjarkine Contribs 16:19, February 16, 2014 (UTC)

Add it. I am Sylar (talk) 16:42, February 16, 2014 (UTC)
On platform are you seeing this? We need that before a bug report can be added. Zipper, since you are confirming the bug, on what platform are you seeing it? Cubears (talk) 16:06, February 22, 2014 (UTC)

== Tonilias trying to kill me and wont stop


So I took some money from Tonilia and now shes trying to kill me....I payed Vex but I dont want to kill Tonilia... help?

==

23:10, April 8, 2014 (UTC)75.178.69.133

Tonilias trying to kill the Dragonborn Edit

So the Dragonborn stole from Tonilia and now shes trying to kill the Dradonborn...dont want to kill her so help?

75.178.69.133 23:13, April 8, 2014 (UTC)

Under new management doesn't appearEdit

I've done all the quest in the 4 holds and the extra quest but when I finished in solitude the quest under new Mangement didn't appear

I have been doing the guilds questline to restoreit to former glory but ive done around 7 or 8 quests for solitude. If im not mistaken i rember delvon saying something about a special quest in solitude but for some reason itskiped that quest. Ive finished the whiterun and the winterhold questline so far so theres only markarth and solitude, but like I said solitude isn't working for me. XMaximumxRageX (talk) 09:37, June 26, 2014 (UTC)

If you skipped the quest, you may have to restore to a save from before so that you can get that quest. Not sure if you can get it again. My only other thought is that it may give you that quest again if you finish a total of 10 minor tasks (or any multiple of 5). Cubears (talk) 15:08, June 28, 2014 (UTC)

Around Wikia's network

Random Wiki